Jump to content

Revit 2010 won't start.


Recommended Posts

Hi, Revit 2010 will not start. In the Windows Task Manger menu I get SecSplashWnd not responding but no error just program will not start.

Revit 2010 has been running daily on this computer for almost a year and just yesterday morning would not start up. I'm running:

Windows Vista 64 Bit with 8 gigs of ram on a dual core 31/3 Intel processor. All the updates (windows, Revit, internet explorer 8.0) have been made. Network key seems to be working fine.

One recommended solution was to clean off win (.)net and then reinstall it, done but didn't work.

Any other ideas? Let me know if you need more hardware/software info.

Thanks for taking the time.

Link to comment
Share on other sites

Makes sense but I'm not sure where to look for the currupted file. It would have to be soemthing tied to Revit.exe since everything else seems to be working fine?

Link to comment
Share on other sites

What graphics driver are you using?


DirextX 9 seems to have some issues with some of the programs.


I found this if it helps,


Link to comment
Share on other sites

If you really want to try disabling the splash screen (do you really get two?) you can try the following. Go to the Revit icon on your desktop and right-click on it. Select Properties. See where it says Target? Look at the text in the box that follows. It should be a path to your exe file. Note that entire path is in quotes. After the letters exe type in /nologo. Like this:


......exe/nologo" Save the setting. Close the window. Give it a try. If it does not work you can go back and return it to the way it was.

Link to comment
Share on other sites

Our AutoCAD/Revit supplier was able to give me a hand. AutoDesk already knew of the error and the solution was to delete this file:

"C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit Structure 2010\ENU\Components\WebServices\WSCommCntrData.xml"

I can be in different places in XP and Vista/Win 7 but the file name is the same. Once i deleted this file it worked fine."


Thanks again,

Link to comment
Share on other sites

Glad to hear you're problem is solved. And thank you for sharing the solution with us. I'm sure it will help others down the road.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...