Jump to content

block Scale factor


kippax
 Share

Recommended Posts

its inserting my block with a 0.0394 scale factor (think its something to do with imperial/metric units).

 

However, I can't find anyway of changing this to "1" so that the thing is correctly sized within the drawing.

Link to comment
Share on other sites

when you have the insert window open, make sure you don't have "Specify on screen enabled, and below that make sure the X, Y, & Z scales are set to 1. As well, if you highlight your blocks and look in the properties window, under "Geometry" you will find "Scale" X, Y, & Z. You can modify those by clicking in the box and you can set the factors for 1 there.

Link to comment
Share on other sites

Yeah the problem is an autocad problem we often have this problem and find its a metric v's foot problem a couple of clues do aecdwgsetup this sets metric v's feet I am not at work untick the box if I rember right about rescale. It to do with older blocks and inserting into current versions of autocad.

 

The scale factor is an exact value and its 1/0.3048 ie 1 feet =0.3048m

 

We just work around it. have never quite figured it out. tried everything insunit scales set units aecdwgsetup nothing worked.

Link to comment
Share on other sites

The scale factor is an exact value and its 1/0.3048 ie 1 feet =0.3048m
OR 1/0.0394 ie 1mm = 0.0394"

 

agree that its easier to live with occassionaly than sort out although I now try to make all my blocks "mm" rather than unitless as I am used to.

Link to comment
Share on other sites

Set INSUNITS to the proper value. See help for explanation.

 

This worked very well for me.

The drawing I was inserting as a external reference, had INSUNITS=6. Changed this to 1, and all is well. :)

Link to comment
Share on other sites

  • 12 years later...

Hello,

 

When having this problem first type in command line

 

dwg units. choose the one you are using

 

on the last 3 options choose No.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...