Jump to content

Problem with units when creating a TIN from contours


Recommended Posts

JGuthrie

Currently, I am trying to make a TIN from predefined contours of both the existing ground as well as the proposed ground so that I can perform volume computations. I am able to create the surface but the problem I am having is getting the units of the contours and the units of the surface to agree.

 

For example, I was given a file from the surveyors that has contour lines with elevations ranging from 175 to 185 feet. When I make a TIN surface from the contours, it converts the elevations of the contours into feet, making my surface elevations range from approx. 14.5 to 15.5 feet and thus throwing off the volume calculations but a factor of 12^3.

 

Can anyone help me get this straigtened out? Is there a setting that I am missing or something to cause this to happen?

Link to post
Share on other sites
JGuthrie

I am using 2D polylines at an elevation. When I encountered this problem today, the first thing I did was to check the units which I changed from "unitless" to "feet". Also, another engineer that I work with tried the same operation on other files given to us by our surveyors and experienced the same problem with disagreement of the elevation units. Any suggestions?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...