Jump to content

Lines moving randomly


bobsy852
 Share

Recommended Posts

I have an issue with my AutoCAD 2010.

If I zoom in on a line and select it, the grip for the line stays where it should, but the end of the line move away from it's original location.

If I dont have the line selected, I can zoom in to the same distance and closer and the lines do not move.

However, as soon as I select it, it moves? :x

 

As this is a bit difficult to explain, I took a video on my phone and uploaded it to you-tube;

LINK: http://www.youtube.com/watch?v=CyYh8Hk04Eg

 

(Apologies for the quality, I lack a video card or video editing software)

You can see the line however, every time the line seems to move position, all I have done is scroll in or out using the mouse wheel.

 

At one point you see that I do use the grip to move it, however, the location I move the grip to, is not represented by the position of the line. :(

 

Anyone had any experience with this issue?

And if so, can anyone tell me if or how they solved it?

My computer details can be found on the left (it's the home system this issue is reffering to, NOT my work system)

 

Thanks everyone! :)

Edited by bobsy852
Solved
Link to comment
Share on other sites

Your link isnt working for me !

 

Apologies KiLLiNG-TiME, it was when I set it up last night. :unsure: It's working again now after a quick edit! Thanks for making me aware though! :thumbsup:

Link to comment
Share on other sites

hmm, is it possibly due to my Graphics card? (Nvidia GT220?) - or would you expect this card to be able to carry out a simple task such as 2D drafting?

Link to comment
Share on other sites

OK, after searching the AutoDesk forums, I've found people with similar issues (albeit in 2009) but they suggested turning "hardware acceleration" off.

Ok, so i did this and guess what, problem solved....

HOWEVER,

I reported previously about the slow mouse issue which occurs in AutoCAD and how solving this issue meant turning ON the hardware acceleration?

 

Is there any way to solve both issues? :cry:

 

:o WOOOO!!! SOLVED!!

By selecting the driver name from "Autodesk" to "Direct 3D" it has allowed me full hardware acceleration whilst solving this issue of the lines moving!! :D :D

Link to comment
Share on other sites

Two problems solved in one day? Dude, you are on a roll!

 

Glad to hear some good news for a change. Thank you for updating us. From now on, if anyone has a similar problem we expect YOU to provide them with the solution. That's your mandate now. LOL

Link to comment
Share on other sites

I know! Well i solved the mouse problem a week back but the solution to this problem brought it back!

Me too to be honest! haha no problem, thought it makes ir more obvious for anyone looking for this same issue to see that the answer is in here!

Haha, well i'll always try my best! To be honest it was all a lot of trial and error playing with the settings and flicking through google results! Got there in the end though! :) I think that's 1 system sorted anyway (for now :P)

 

 

I'm interested to know the difference between using the Atuodesk driver instead of the Direct 3D driver if anyone could please tell me? If there is any different at all?

Link to comment
Share on other sites

  • 4 years later...
OK, after searching the AutoDesk forums, I've found people with similar issues (albeit in 2009) but they suggested turning "hardware acceleration" off.

Ok, so i did this and guess what, problem solved....

 

I'm working with 2015 and believe I have come across the same issue. Unfortunately I already have hardware acceleration turned off. I've tried searching Autodesk forums and google, and this was the only post I could find regarding the issue.

 

Any further suggestions to help fix this would be appreciated.

Link to comment
Share on other sites

It appears that switching my visual style from "Shaded" to "2D-Wireframe" fixes the issue, though I'm not entirely sure why.

 

The computer is an Acer Aspire 5920:

Intel Core 2 Duo T5450 (1.66GHz)

2GB DDR2

Intel® 965 Express graphics card

Link to comment
Share on other sites

It would seem by those specifications your CPU pretty slow for 2015, you are at the bare minimum with 2GB RAM and you have an integrated graphics card. That Laptop came out in 2007.

 

You can upgrade to 4GB RAM and a dedicated Graphics card was an option, but you would still have the Intel Core 2 Duo T5450 (1.66GHz), you may as well just get a new Laptop or a Desktop, Laptops to run AutoCAD efficiently are not cheap.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...