Jump to content
MiGo

Paperspace Bacground Issues

Recommended Posts

MiGo

My company made a transition to 2010 a while back and Mine had all sorts of issues and everything has been resolved other than this.

 

My paperspace background is jut like model where it is a solid black color. I prefer it to appear as a sheet of paper where the paper area is black then you have the paper outline and the paper shade. All of the "options" have been set under the "Display" tab of the options dialog box under Layout elements. Display Layout and Model tabs, Display printable area, Display paper background, Display paper shadow.

 

The settings are set but nothing makes the paper nor the limits show up. The color does change if I go into the Colors... dialog box under Window Elements in the same Display tab, but nothing else works.

 

 

Any ideas as to where these options are stored or something else I can do to check? The company IT (Senior Technical Applications Analyst) guy is stumped.

Share this post


Link to post
Share on other sites
Dana W

Do you have 'Viewport maximized'? type vpmin or vpmax and see what happens.

 

If not. Tools > Options > Display > Colors > Display/Layout > background = Black. That will set the paper to black just like modelspace, but you cannot change the color of the surrounding frame outside of the paper.

Share this post


Link to post
Share on other sites
MiGo

This is an every sheet issue. The viewports are all minimized.

 

The issue is that the paper space is black and that is not what I want. I want the actual paper limits to show and the black to end at the paper limits as it did in my previous (2008 AutoCAD MEP version did. The settings are set just not functioning.

Share this post


Link to post
Share on other sites
monk

It under options and then display then colours. Click paper and change background colour.

Share this post


Link to post
Share on other sites
MiGo

That is not the issue.... The issue is that the papre limits aren't displayed and the color should change to grey at that point.

 

Layout Background-original.jpg

 

This is how my Layout tab looked with the settings displayed as shown.

 

Layout Background.jpg

 

This is how my Layout tab looks with the same exact settings selected in the new version.

Share this post


Link to post
Share on other sites
Dana W

The only thing different is the Drawing status bar, but that does not do what you have there.

Then I would check to see what paper size/scale/layout configuration you have in your page setup. Is it possible your paper has been selected to be that much bigger than your viewport, or your whole page has been scaled way down?

Share this post


Link to post
Share on other sites
MiGo

If you see the Image files attached. The drawing is the same exact one just the first image is 2008 and the second is 2010. All drawing specific setings/setups are the same. For my page setup limits I typically use Extents.

Share this post


Link to post
Share on other sites
Dana W

The only way I can recreate your condition is to have my paper size about 20 times bigger than my layout and zoom in past the printable area dashed line. I am pretty much out of ideas here.

Share this post


Link to post
Share on other sites
MiGo

Yea your in the same boat as me now. I got no idea why it's not functioning. I zoomed out very very far and it's still just black background. My page size is 22x34 (ARCH D) and plot area is set to extents. It also makes no difference if I toggle the plot area to different settings.

Share this post


Link to post
Share on other sites
toberino

Can you post a screenshot of the colors dialog box with the sheet layout/uniform background color selected.

Share this post


Link to post
Share on other sites
MiGo

Here is the screen shot. The issue is not anything to do with this color setting. The background is black and that's what I want. It just never ends at the paper limits.

 

Background Color.jpg

Share this post


Link to post
Share on other sites
Dana W

Yup, you sure should have a white dashed line and a gray non-paper area out there.

 

I did re-create what you are seeing. I unchecked "Display Paper Background" and "Display Printable Area". then changed my color to black, but you have these things checked, so something seems out of whack and I don't know what it is at all.

Share this post


Link to post
Share on other sites
toberino

Try restore classic olors and see if that changes anything. I use a white paper space so I am just trying to help brainstorm the resolution.

Share this post


Link to post
Share on other sites
toberino

Maybe it has something to do with the color scheme being set to "light". Try changing it to "dark", because you are trying to get a "dark" color scheme setup.

Share this post


Link to post
Share on other sites
MiGo

Still nada on anything working. I vote reinstallation but our Main office which hosts our IT personell just changed locations so they all are running around like mad men w/ IT issues.

Share this post


Link to post
Share on other sites
toberino

Well sorry, I tried. One of my co-workers has his AutoCAD set up like you do. I will take a peek at it tomorrow and see if there are any differences.

Share this post


Link to post
Share on other sites
RobDraw
That is not the issue.... The issue is that the papre limits aren't displayed and the color should change to grey at that point.

 

[ATTACH]22723[/ATTACH]

 

This is how my Layout tab looked with the settings displayed as shown.

 

[ATTACH]22724[/ATTACH]

 

This is how my Layout tab looks with the same exact settings selected in the new version.

 

"Display Paper Shadow" is not checked in the second one and that is what you are looking for.

Share this post


Link to post
Share on other sites
MiGo

That setting only makes the shadow for the paper appear not the paper itself. I have toggled that setting but due to the entire black background a black shading for the paper limits doesn't show up. the setting that should make the difference is the "Display paper background".

Share this post


Link to post
Share on other sites
RobDraw

Yup you're right. I hadn't touched my coffee yet.

 

The only way I've found to recreate what you have is to change the scale in page setup to something larger than 1:1 so that the edge of the paper is off screen.

Share this post


Link to post
Share on other sites
MiGo

Yes someone simulated this earlier in the thread. I have played with individual settings in the page setup to see if there is something off, but the same file will look perfect in 2008 vs 2010. So what i'm really after is not a settings issue but where the settings files are stored to see if maybe I can overwright those files with correct ones or something along those lines.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...