Jump to content
Lakerz24

Microstation V8 XM Raster Rotation & Affinity

Recommended Posts

Lakerz24

I was just upgraded to XM for V8. In V8 there was a check box to select/de-select apply raster rotation & affinity. In the new XM version I'm unable to find this button and I can't edit my image without changing the setting. Any ideas where I find that option?

untitled.jpg

Share this post


Link to post
Share on other sites
envisioncad

Lakerz24,

In the Raster Manager dialog double click the file name the Element Info dialog will appear.

Expand the Display Print section.

Set the Raster Rotation to Display Rotation.

 

I think this is what you are looking for if it isn't let me know.

Share this post


Link to post
Share on other sites
Lakerz24

I don't believe that is it. I have seen that setting and changed it a couple times, but it didn't seem to let me edit the image still. Any other ideas? Maybe it is a combination of a couple settings? I don't know. The image that I attached says it is set to on, so I'm assuming it is just an on/off thing somewhere. Just haven't had any luck finding it yet.

Share this post


Link to post
Share on other sites
envisioncad

Lakerz24, you are right there seems to be another setting that can effect the raster display. In the Element Info dialog expand the Extended Settings and set View Dependent to View Dependent.

 

Hope this is it,

Bob Mecham

 

raster-settings.jpg

Share this post


Link to post
Share on other sites
Lakerz24

No luck with that either. The only setting i can see that is different than what your image shows is clip... and that obviously isn't going to be the problem. Thanks for trying to help me out by the way... you got anything else?

Share this post


Link to post
Share on other sites
envisioncad

Hmmm... What version of XM are you running. I am using 08.09.04.51

 

Start from scratch. Detach and reattach the image then try again.

 

Does this happen in all the files or just this particular file?

Share this post


Link to post
Share on other sites
Lakerz24

I'm using version 08.09.04.88. I believe someone else started these drawings and attached them when they were on their own person computer I think so the link is a little screwy. So I detach and reattach where it should be getting the image from. I just recently got upgraded, so all the files I touched before the upgrade work fine, but new drawings that are takin out of our originals folder are the ones giving me this issue it seems.

Share this post


Link to post
Share on other sites
Lakerz24

Haha, nevermind it looks as though you have solved my problems. I was looking at the View Dependent option and must have just quickly glanced and thought I had that setting right. I just changed that though and it seems to be working now. Thanks for all your help!

 

Garret

Share this post


Link to post
Share on other sites
envisioncad

Glad I could help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...