Jump to content
jasongetsdown

Crosshair color display in 2011 paperspace makes it hard to see

Recommended Posts

jasongetsdown

I like my paperspace Uniform Background set to black, which worked fine in 2010. The crosshair displayed white over the black paper area, and inverted to black over the grey background outside the paper.

 

In 2011 the background area is much lighter, and the crosshair does not invert. So when I set the paper background to black the crosshair turns white and becomes almost invisible when its outside the paper. This causes me to frequently "lose" the cursor location so I have to wiggle it around until it crosses something that allows me to see it.

 

The only thing that helps is to turn off "Display Paper Background" in the display options, which makes everything black. This is a lousy solution.

 

Anyone else had this issue or know a solution? Is it a bug? The 2010 behavior obviously makes more sense.

Share this post


Link to post
Share on other sites
BlackBox

I do not have 2011 software, but as a supplement to the 'lousy solution' you've already noted... I typically check the 'Display printable area' box in options, so I can still see what will print.

 

Good luck!

Share this post


Link to post
Share on other sites
nukecad

You could always change your layout space crosshairs to another colour.

 

Red looks quite good on the black background and inverts to cyan over the grey paper background.

In fact I think I will keep mine red for a while.

Share this post


Link to post
Share on other sites
jasongetsdown

Well, the problem is that 2011 isn't inverting the color. When I set the crosshair to red with a black background its red over the black, and red over the grey.

 

My solution was to keep the background white, but check "Display Plot Styles" in the page setup so that the linework is black, which makes everything visible on white, but this isn't ideal. I would rather not make changes to our files that will affect everyone who uses them when I should be able to solve the problem by changing my own settings.

 

I do like the red though. It looks sharp over white with black linework, and its clearly visible over both black and grey. Win win!

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×