Jump to content
Ryder76

Profile doesn't 'stick'

Recommended Posts

Ryder76

I have searched the forum and found how to add my profile to the switch in the shortcut and have tried it, but that isn't working. I have tried it with and without quotes. Neither work. Another thing I noticed was that the other profiles Had > around the profile name, but mine doesn't. Is that significant and what does it mean?

 

Also, I had my profile set as the default and it was working as such prior to IT 'cleaning' my hard drive. After the 'cleaning' my profile is there, but just can't make it the default for some reason.

 

Any ideas out there?

Share this post


Link to post
Share on other sites
Ryder76

Come on yal - still need help with this....:cry:

Share this post


Link to post
Share on other sites
Ryder76

Ok you guys...digging deeper I found this:

 

As was suggested, check the Properties of your desktop icon.

The "Target" box should look something like this: "C:\Program Files\AutoCAD 2007\acad.exe"

You can set a switch to force your Profile to load every time by adding this to the target box:
/p
"Arg File Location Goes Here"

Your "Target" should now look something like this:
"C:\Program Files\AutoCAD 2007\acad.exe" /p
"c:\Program Files\Autocad 2007\Dodge.arg"

It fixed the problem only in the sense that I have to start ACAD first and then open a file rather than double clicking on a .dwg to open/start ACAD. If I do the latter I have to reset my profile to current every time. Didn't used to be like that. I used to be able to double click a file and my 'stuff' was there. I can get used to the different way, but there goes the muscle memory.....Any ideas now?

Share this post


Link to post
Share on other sites
Ryder76

Well the fix I found worked, but on a new computer and new software. Go figure - anyway got a newer, faster, bigger pooter and a 24 inch monitor. Woo Hoo:shock::D

Share this post


Link to post
Share on other sites
JPlanera

I feel bad that no one posted in this thread... So..... Congrats on the new pooter! :)

Share this post


Link to post
Share on other sites
karl

hi,

the "/p" toggle is for loading the profile (provided it is available when acad was last closed). quotes are not needed unless spaces are in the profile name or it's path.

(i.e. /p yourname or /p "F:\your path\your name"). i prefer to always use quotes. the help is good if you check "switches" & "customize startup"

 

i also find no need to specify ".arg".

 

karl

Share this post


Link to post
Share on other sites
Ryder76

Thanks Karl

Share this post


Link to post
Share on other sites
spikes2020

Sorry to bring this thread back up. I rather continue this one than start a new.

 

I have the same problem, we switched from 2008 to 11 or what not for AutoCAD Electrical. The profiles that everyone else uses in the office (civil and mechanical engineers) does not work in electrical, something about it is weird.

 

What i did to fix the profile was to copy each link from the normal profile and paste it into electrical one and save that as a new profile. This seemed to fix the problems i was having without messing up the AutoCAD Electrical functions.

 

The only problem i am now having is making it the default profile for my 2011 Electrical. Each time i load AutoCAD Electrical it comes up with its original one, not even the one made for our office. I am just very tired of going to tools >> options >> profiles >> set current.

 

One thing that i have not tried, our profiles, and cad templates are stored on a server, this server is locked and i could not place it on there yet. Currently it is still on my desktop and i wonder if that makes any difference.

 

(edit)

I tried his "fix" but it appears if it goes though some server or something. Thus not starting with the profile i selected with the target.

(/edit)

Anyway Any Ideas let me know.

 

I wouldn't think setting a default profile would be this hard.....

 

(edit)

well i was able to bypass the staring program so i was able to implement the "fix" stated above. I just wonder if this will haunt me later.

(/edit)

Edited by spikes2020

Share this post


Link to post
Share on other sites
Merganser

What I did-

1. The computer system here shut down for no apparent reason about 1 month ago (someone playing with the file server again). I recall that I then inadvertently started AutoCAD without a network connection, and the program loaded with default settings (all of my custom file locations in the "options" settings were erased due to no network access). Up until that point, AutoCAD would start up using my custom profile. After that point, my custom profile would not load no matter what I did to the desktop shortcut (p-switch, quotes, no quotes, arg extension, etc.).

 

2. Looking closer at the desktop shortcut profile, I noticed that it was pointing to "...\UserDataCache\". I removed that text and changed it to "...\acad.exe". With this change, AutoCAD started, but did not load my custom profile.

 

3. I then did a search on my hard drive for "acad.exe". In my case, I found it at C:\Program Files\Autodesk\Acade 2013\acad.exe

 

4. Holding down the right mouse button on the acad.exe file that I found, I dragged it to the desktop, released it, and selected "Create shortcuts here", to create a new "clean" shortcut.

 

5. I then did a search on my hard drive for "vanilla.arg". In my case, I found it at C:\Program Files\Autodesk\AutoCAD 2013\Acadm\vanilla.arg

 

6. Typing "op" at the AutoCAD command prompt, I clicked the Profiles tab. I exported my custom profile to the location of the vanilla.arg file on my hard drive. I then searched for and deleted the arg file from its previous location on my hard drive. Then I closed AutoCAD.

 

7. I edited my new shortcut on the desktop (from step 4 above) so that the target read "C:\Program Files\Autodesk\Acade 2013\acad.exe" /p "ACADE-2013-CUSTOM-01"

 

7a. I know that the quotes may not be needed around the profile name if it contains no spaces, but from what I've researched, it doesn't hurt anything to use quotes.

 

8. I tested the shortcut, ...and saw that my custom profile now loads like it used to.

Share this post


Link to post
Share on other sites
BIGAL

I have posted a few times about profiles etc and found the secret seems to be go into a default autocad and load your own ARG then set it as current, EXIT Autocad and now use the desktop icon that is set to the correct profile and this works properly. Also be carefull to look at your CUI's as well check the Main menu customization path.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...