Jump to content

Why Won't My Layers Property Manager Stay Open


Recommended Posts

I have my layers property manager docked on the side of my screen. Whenever I select it to add a new layer, it closes up right after I enter info for a specific layer. I am pretty sure that before, I was able to keep the layer property manager open for an extended period of time so that I could enter info for multiple layers all at once. Is there some setting that I inadvertently flipped that causes it to close prematurely?

Link to post
Share on other sites

[ATTACH]24856[/ATTACH]

 

On your Properties panel at the top right side (or left, but its the right side in this image) underneath the x-icon is another icon that you can click. click that til it looks like in this picture (two arrows and a line) and it should stay open.

Link to post
Share on other sites

Disable "Auto-hide" and you should be able to put in multiple layers without the LPM disappearing on you.

 

I seem to recall, as you do, that this behavior was not the "norm" in the past. I believe it is yet another example of AutoDesk deciding on their own, without the benefit of their users, to change the way some features work because a programmer has decided that's what we want or need which is not always the case. I could cite other examples but what would be the point? No one listens anyway.

Edited by ReMark
Link to post
Share on other sites
  • 8 years later...

2019 and this is still an issue.  When docked and you un-check auto-hide, the Properties field it so large it bleeds off the screen.  I un-docked so I could reduce the size to what I actually need, and left off auto-hide.  Later (different day) I encountered the same problem described above: as I was trying to edit layers the damned thing would disappear.  Checked properties and found it had reverted to auto-hide.  Frustrating.  Other problem: when Properties is not docked, and I'm on a dual monitor but using ACAD in just one, the properties box sometimes opens in the other monitor, which is where I least expect to find it.  Agreed, Autodesk -- like Microsoft -- seems to change simple and functional operations for no good reason...other than, perhaps, to continually sell training.

Link to post
Share on other sites

I have no problems with it. I only open it when needed, then close it when done, it has never disappeared on me.

The OP solved it by disabling Autohide, seems you have a different problem.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...