Jump to content
its_ikon

xrefs and annotative objects disappearing

Recommended Posts

SLW210

IE 9 is now available, try that.

Edited by SLW210

Share this post


Link to post
Share on other sites
its_ikon
If you have to edit the scale list to make them display, the annotative objects may be your problem. They've always been notoriously buggy. I'll do anything to avoid using annotative text.

 

Have you tried redefining the blocks with non-annotative attributes? If you absolutely must have two scales, can you define two blocks or two sets of attributes and put them on different layers?

 

i don't have to edit the scale list to make them display. i am trying to think back, but i do think this happens on the blocks with multiple scales. the one variable that confuses me is that all the annotative objects show up on my computer, but may not show up on the other systems which are usually xp or w7. I am on vista.

 

What happens when you change the ANNOALLVISIBLE?

 

they still don't show up unless i purge or do the scalelistedit.

Share this post


Link to post
Share on other sites
Eastham11

We recently had problems with AutoCAD 2012 and disappearing Xrefs. They would show up when opened with ACAD 2010, but 2012 would be hit-and-miss - sometimes they were there, othertimes no good... Check system variable OPENPARTIAL and set it to 0 (ours was set to 1 for the ACAD 2012).

Share this post


Link to post
Share on other sites
lgnall

first of all, who cares how old the thread is, if your looking it up, the problem still exists! :)

Now for the solution... I'm using Acad2014, and had a block that showed up the drawing I created it in, however, when said drawing was xref'd into another file, the "object" would not show up in the PAPER space even tho it appeared in the model space. In the original file where the block was placed, I noticed an "annotative scale" icon appear near my cursor when hovering over the block. I've seen this monster before with text and had to purge it out of my drawing to be able to edit or print my text, so I knew this was my problem.

In the PAPER space problem file, find the annotative scale icon in the lower right of your acad screen (it looks like a ninja star, with a light bulb, though its actually supposed to be an "architectural scale" on end) click this icon, and miraculously my missing block appeared! yippi! No idea how the block got to be that way to begin with tho.

Share this post


Link to post
Share on other sites
RobDraw
its actually supposed to be an "architectural scale" on end

 

Thanks for that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...