Jump to content
dmcswine01

FATAL ERROR: Can't load visual lisp

Recommended Posts

dmcswine01

I have yet to ever use Autokitchen because I keep getting the same error message mentioned above. "FATAL ERROR: Can't load visual lisp", then it shuts off. This will be my absolute first experience with this type of program. All I have done is install the program and clicked on the icon after I restarted. I have paid my last for this program, but I don't understand anything about it yet. I just know it should work! Please inform me step by step what to do about it... Please help; thanks. :(

Share this post


Link to post
Share on other sites
Tiger

I have moved your question to its own thread, in the future please start a new thread for each new question.

 

Is it Revit that you are using?

Share this post


Link to post
Share on other sites
ReMark

Are you using AutoKitchen 10?

 

Did you have any problems during the installation of the program?

 

Is there a REPAIR option either on the installation media or in Windows > Add/Remove Programs?

 

Did you try going to the AutoKitchen website? There is a Support area where you can get some help but you need a valid license number. See this link. http://en.autokitchen.com/club/club-de-usuarios.php

Share this post


Link to post
Share on other sites
SLW210

Did you disable your antivirus? What are your computer specs and do they meet the minimum requirements?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...