Jump to content

Recommended Posts

CyberAngel

This is probably another one of those "quirks." I report it in the hope that, late in the 22nd century or so, someone will get around to fixing it.

 

When I use Quick Select to find the objects on a particular layer, they are normally highlighted, and I can see the grips. Every so often that doesn't happen. I can still see the properties of the selection set, so the command has worked. If I select one of those objects, the rest are magically highlighted. Sometimes I select objects by layer simply to find out how many are there and where they are, so this particular quirk is frustrating.

 

What makes it happen? If I knew, it would be a bug, not a quirk. At a guess, it happens after I've done several Quick Selects in a row.

Link to post
Share on other sites
CyberAngel
Maybe it gets tired' date=' and thinks "man, I wish this guy would make up his mind":lol:[/quote']

 

or the highlighter used by the little guy inside the box runs out of ink, and he has to go get another one ...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...