Jump to content

How to limit paper size to A4 and A3?


khoshravan

Recommended Posts

khoshravan

I have too many paper sizes in PageSetup. This makes choosing the proper page size too lengthy and time consuming.

 

I only use two paper sizes namely A4 and A3 so I don't need to have English paper size like 11x14 in, Hagaki, Index Card and 30 other pagesetup.

 

How can I delete or get rid of unnecessary paper sizes?

Link to post
Share on other sites

Go to your printer PROPERTIES from plot manager, select "Device and Document Settings" tab then choose Filter Paper Sizes and uncheck all but what you need.

Link to post
Share on other sites
khoshravan
Go to your printer PROPERTIES from plot manager,

 

In Plotter Manager (Inside ACAD) I couldn't find printer PROPERTIES. Please see attached photo.

PlotStyle Manager also didn't have the printer PROPERTIES. Am I missing something?

1.jpg

Link to post
Share on other sites
khoshravan
Your plot dialog box inside AutoCAD.

 

Dear SLW

 

Thanks. I find and it worked.

When I want to save changes I have made, it asks following question:

 

You have made changes to a system printer configuration.

Create a temporary PC3 file to apply to this plot only.

Save changes to the following file:

 

If I want to make this change permanent, then I have to choose the second option. Is it true?

Link to post
Share on other sites
Dear SLW

 

Thanks. I find and it worked.

When I want to save changes I have made, it asks following question:

 

You have made changes to a system printer configuration.

Create a temporary PC3 file to apply to this plot only.

Save changes to the following file:

 

If I want to make this change permanent, then I have to choose the second option. Is it true?

 

yes, that's correct. u have to choose second option to make it permanant

Link to post
Share on other sites
khoshravan

Dear SLW

 

Next day when I boot up the computer and started AutoCAD, problem returned again and now I have all paper sizes there.

It seams that save was not successful or AutoCAD ignores the changes.

 

How can I make the changes permanent?

Link to post
Share on other sites
  1. From the File menu, choose Plotter Manager.
  2. Double-click the plotter configuration you want to modify.
  3. In the Plotter Configuration Editor, choose the Device and Document Settings tab.
  4. Double-click User-Defined Paper Sizes & Calibration to display the calibration and paper size settings.
  5. Select Filter Paper Sizes.
  6. In the Size list in the Filter Paper Sizes area, check the paper sizes you want to appear in the Paper Size lists in the Plot and Page Setup dialog boxes.

 

yes, that's correct. u have to choose second option to make it permanant

 

Did you save the pc3 file? That will be your new plot device.

Link to post
Share on other sites
khoshravan

 

 

Did you save the pc3 file? That will be your new plot device.

 

I don't know exactly what is pc3, although I have heard about it in CT and I think it is a file to store the plotting settings.

 

Interestingly a search in CT for pc3, doesn't return any result?!

Link to post
Share on other sites
SunnyTurtle

When you make the changes like SLW210 suggests,it will pop up with this box.

pcp.png

Save changes to the pc3 file you want to use.

Link to post
Share on other sites
khoshravan

Dear Sunny Turtle

 

On that window, I chose the second option (Save changes to the following file:), but save didn't appear in next start up.

Is this "Save" associative to that file only? I want to save it for all ACAD files I have.

 

First option clearly says that this changes is only for "this plot" only but the 2nd option doesn't say whether it is a global change? Also I didn't change the file name or path.

Link to post
Share on other sites
khoshravan

I checked and saved again and still all other pages appear in the box. In between it asks that this file already exists do you want to overwrite and I say "yes"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...