Jump to content

Multileaders and Hatch Boundaries


CyberAngel
 Share

Recommended Posts

In AutoCAD 2008 I couldn't put multileaders in hatched areas. When I added the multileader to the hatch objects, the hatch disappeared in a triangle defined by the text width and the arrowhead. Useless.

 

In AutoCAD 2011 I can't put multileaders in hatched areas, but for a different reason. With a Circle block for content, the hatch uses the circle as a boundary, which is okay, but then it uses the text inside as another boundary. The text itself becomes hatched! Still useless.

 

I can give a background mask to a text multileader, why not a block multileader?

Link to comment
Share on other sites

Change your Island Detection to Outer.

 

The Island Detection is set to Outer. For some reason the Island Detection checkbox is on but greyed out.

 

I put a wipeout inside the circle block. That seems to have solved the problem, as far as I can tell. Not useless but klugey.

Link to comment
Share on other sites

The Island Detection is set to Outer. For some reason the Island Detection checkbox is on but greyed out.

 

I put a wipeout inside the circle block. That seems to have solved the problem, as far as I can tell. Not useless but klugey.

 

That's weird. it shouldn't be greyed out with a check in there and it should be working. :cry: I tested mine and it worked, but I don't know what to suggest now.

 

Somebody will come up with it soon, I hope.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...