Jump to content
pkoper

Problem with letter C and V in AutoCAD

Recommended Posts

pkoper

Hello,

 

When I use AutoCAD I have problems, the problem is when I want to type the commands copy or circle or anything with the letter c in it. The c does not show in the command line.

 

When I'm in Outlook then the letters work fine, so it is not the keyboard thats sure. Also when I use Control + V and Control + C in AutoCAD it works fine.

 

I have ask some collegues and no one around here never seen an issue like this one.

 

Maybe you guys could help me out! That would be great.

 

Regard,

 

Peter

Share this post


Link to post
Share on other sites
ReMark

The first thing I'd do is swap out keyboards and test. Does the replacement keyboard exhibit the same problem? Yes/No/I don't have a second keyboard?

Share this post


Link to post
Share on other sites
pkoper

I have tried that idea already and it's still not working.

So it must be something without AutoCAD I quess.

Share this post


Link to post
Share on other sites
ReMark

I suppose you could run the REPAIR option and see if that will fix the problem. I would not do an uninstall/reinstall.

 

Have you been doing any customization of the CUI?

Share this post


Link to post
Share on other sites
pkoper

I quess i forgot to mention I'm using AutoCAD lt.

Quess its wrong on my profile also.

Repair Command does not work.

 

I have not been customizing the CUI.

Share this post


Link to post
Share on other sites
ReMark

You might want to 1) change your profile or 2) mention in your threads you are using LT and not the full version.

 

You have already tried the REPAIR option?

 

Have you used any custom macros?

Share this post


Link to post
Share on other sites
pkoper

Yes sorry bout that.

 

The letters C and V is now already working again. I have no idea how, maybe it was just one drawing with the problem.

Strange...

 

Thanks for replying!

 

Regards,

Peter

Share this post


Link to post
Share on other sites
ReMark

Odd indeed. Well thanks for updating us on the status of the problem.

Share this post


Link to post
Share on other sites
Jack_O'neill

Any time any thing funky like that starts, and I know this is the first thing the IT guys run to, but seriously...if it all starts acting flaky...letters won't work, video is having some aberration you've never seen before...do a cold reboot. Not a restart, but power it completely down, go get a cup of coffee, and come back. Ninety percent of weirdness will be fixed that way.

Share this post


Link to post
Share on other sites
Dana W
Any time any thing funky like that starts' date=' and I know this is the first thing the IT guys run to, but seriously...if it all starts acting flaky...letters won't work, video is having some aberration you've never seen before...do a cold reboot. Not a restart, but power it completely down, go get a cup of coffee, and come back. Ninety percent of weirdness will be fixed that way.[/quote']

 

Yup, that'll give the cockroach under the C+V keys time to escape.:lol:

Share this post


Link to post
Share on other sites
GTilley

I know this is a reply to a very old thread but the same thing has just happened to me. In the middle of typing in commands the letter C stopped working in AutoCAD. A quick check revealed that V and H had also stopped working. So I opened a new email and started typing - no problems with C, V and H. Went back to AutoCAD but they still weren't working. Restarting AutoCAD fixed the problem but it was a very strange glitch. So I'm just posting this to let you know you're not going mad.

Share this post


Link to post
Share on other sites
rkmcswain

@GTilley - is this a desktop PC with a detached keyboard, or a laptop with a build in one?

Share this post


Link to post
Share on other sites
Christian
On 4/23/2018 at 6:02 PM, GTilley said:

I know this is a reply to a very old thread but the same thing has just happened to me. In the middle of typing in commands the letter C stopped working in AutoCAD. A quick check revealed that V and H had also stopped working. So I opened a new email and started typing - no problems with C, V and H. Went back to AutoCAD but they still weren't working. Restarting AutoCAD fixed the problem but it was a very strange glitch. So I'm just posting this to let you know you're not going mad.

same here, I just had an issue in a drawing with the letters C, V, and H.  I was editing an MTEXT object.  The funny thing is that C worked everywhere else on my computer, including this post.  It even worked when I used commands, like c for copy, or control C to copy... Weird.

Share this post


Link to post
Share on other sites
ammobake
On ‎12‎/‎23‎/‎2011 at 4:22 AM, Dana W said:
Jack_O said:
Any time any thing funky like that starts' date=' and I know this is the first thing the IT guys run to, but seriously...if it all starts acting flaky...letters won't work, video is having some aberration you've never seen before...do a cold reboot. Not a restart, but power it completely down, go get a cup of coffee, and come back. Ninety percent of weirdness will be fixed that way.[/quote']

 

Yup, that'll give the cockroach under the C+V keys time to escape.:lol:


That reminds me of an old office prank we used to do.

There's this USB device you can buy on amazon.  You plug it into the back of your coworkers computer and it will being producing random/strange sounds.  like chirping, knocking, beeping, etc.. 

 

It works on almost everyone especially if they're not very tech savvy.  lol.

The funniest part is when they actually call IT for help.

 

ChriS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...