Jump to content

Revit 2012 won't open a new file.


Recommended Posts

Brand new to Revit. 2012 version installed fine on my Asus G51J after memory was upgraded, but can't open a new file. Error message: "An error occurred while drawing the contents of this window. This window shall be closed." :( And, sure enough, it was.


Tried uninstalling and reinstalling. Same problem. :glare:


Is this a graphics card problem? A previous thread recommended ditching the GeForce card the computer came with and going for an NVidia Quadro but which one?!? There are lots out there. Would rather not break the bank if I don't have to.


I should probably mention that after I click OK when the first error message is displayed, the program does ask me to choose a view as but when I try to do so it pulls up a window for the view I selected then gives me the same error message and sends me back to the home page.

Edited by agnatz
to describe problem more fully
Link to comment
Share on other sites

To be perfectly honest I am not 100% sure. I just got the program, have never worked in it before and have not existing Revit files to try to open. I do know that it gives the same error message for anything I try to open or start new under Families and Projects.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...