Jump to content
clipper392

Raster Image Will Not Plot

Recommended Posts

clipper392

I am trying to get an image within the area of a title block to appear on a plot. However, it will not plot when the drawing is plotted. The raster file is contain within the border when it is placed on the Paper Space and is recognized as a Raster Image when selected within the Paper Space. Does anyone have any idea why it will not appear on my plot. I am new to this version of AutoCAD 2012 and used Version 2000 previously but not for a couple of years. Any help would be appreciated.

Raster Image.pdf

Share this post


Link to post
Share on other sites
bill_borec

Is the raster file properly associated with the drawing? (It appears to be a missing link from the .pdf you attached.) What DO you get when you print? Just a blank? or a file location missing string?

My first inclination is the printer and/or drivers...are you up to date? is it a network or connected printer? are you using the .pcl or .ps driver?

Share this post


Link to post
Share on other sites
CyberAngel

Another possibility is that the layer on which your image is referenced is a noplot layer.

 

Welcome to the forum!

Share this post


Link to post
Share on other sites
clipper392

Bill:

Thanks for responding to my email. First I'm not sure what you mean by "Properly Associated" with the drawing. I just called the drawing up again the logo is now on the drawing and when I plot it the logo is on the plot also. So, I'm not sure what is going on, probably UE. I have attached a second pdf of the PSpace again showin the logo. How do I eliminate the magenta border around the logo? Thanks again for your help.

Raster Image 2.pdf

Share this post


Link to post
Share on other sites
clipper392

CyberAngel:

Thanks for you reply also. It appears to be working now. I will probably have more questions in the future.

Regards,

Dale Bennett

Share this post


Link to post
Share on other sites
bill_borec

Dale,

The border around a raster can be turned off or made non-printing by changing the value of the 'PDFFRAME' variable. The default value is '1'. You can change the value by typing 'PDFFRAME' and entering the new, desired value:

'0' = Frame Off

'1' = Frame Visible, Select-able and Print-able

'2' = Frame Visible and Select-able; but will not print.

 

Hope this helps.

Share this post


Link to post
Share on other sites
SLW210

How was your Image attached?

 

I would open the image in an image editor like MS Paint and Copy&Paste into AutoCAD.

Share this post


Link to post
Share on other sites
clipper392

Bill:

I tried what you suggested and it didn't seem to work. The image I am placing is a .jpg I have tried to place it in the title block file using command "Imageattach" and using copy paste from another application with the same results. The border image may be part of the .jpg file, which is why I probably can't turn it off. We should probably be using a vector image rather then a graphic image for this anyway. I am going to leave this the way it is. Thanks for everyone's help and the information which you shared.

Regards,

Share this post


Link to post
Share on other sites
SLW210

Try _FRAME and/or _IMAGEFRAME

Share this post


Link to post
Share on other sites
bill_borec

SLW beat me to it!

I thought you had said it was a .pdf image. If it is a .jpg, use the 'IMAGEFRAME' with the same value settings described earlier. I like to use a value = 2.

Good luck.

Share this post


Link to post
Share on other sites
clipper392

Sorry for the misinformation. "Imageframe" worked thanks everyone for the help.

Regards,

Share this post


Link to post
Share on other sites
attackishki99

thanks for this thread got some problem recently image not shown on pdf plotting some suggestion give relief imageframe> 2 or 1 but most of all try to check the setting on plotting Control P> uncheck box >hide paper space object then raster image will shown once again.:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×