Jump to content
mutant_kittykat

changing line thickness

Recommended Posts

mutant_kittykat

does anyone know how to change the line thickness in SketchUp? If not, how can I make certain lines finer than others? Can I change the colors of the lines?

 

Thx

 

B

Share this post


Link to post
Share on other sites
f700es
does anyone know how to change the line thickness in SketchUp? If not, how can I make certain lines finer than others? Can I change the colors of the lines?

 

Thx

 

B

 

Sure, go to Window - Display Settings (see below). Here you can adjust your line thickness (profiles) as well as edges. You can also adjust your sketch effects. These are global effects though. No way to set seperate thickness for individual lines :(

This the main reason why people export their work from SU to other programs for page layouts and such.

 

su-lines.jpg

Share this post


Link to post
Share on other sites
mutant_kittykat

thanks for the help. i just took all the profile edges off and exported to AutoCAD and did it from there. It works.

Share this post


Link to post
Share on other sites
boofredlay
Can I change the colors of the lines?

 

Yes you can.

 

I know this is a little late on the reply but I have been away for a while... so long that I have not seen the new forum changes yet... nice.

 

Anyway, in the Display Settings, in the Edge Color dropdown change it to "By Material".

If you have imported anything from Autocad you will see the colors instantly.

To change them, simply paint them with the paint bucket, or if you are doing many lines at once, select all the lines, right click and go to the entity info. You will see the current material in the top left. Click it and change to the one you want.

It helps to be in wireframe mode unless you are only selecting a couple of lines at a time.

If you see a "?" in the material box, this means that more than one material is present in your selection... just click it and do as I said above.

 

Hope this helps.

Share this post


Link to post
Share on other sites
DBenz

Hi,

running the 30day trial of sketchup downloaded few days ago april 2016, and I see it says I am with Sketchup Make 2016, lines far too thick, but there is no window>display settings.

 

How does one get rid of the really thick lines around surfaces ?

 

DBenz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...