Jump to content

can't see environment map through windows


nowikovs12
 Share

Recommended Posts

Hello again,

 

I am having problems with Arc&Design material - glass - solid geometry. When I switch off this layer, the background image that I have applied will render fine. When the windows are in place, it just renders the window area dark, as if there is something stacked in front of it. I can't render without the glass, because I need the reflections. What could create the problem? I have beet changing settings on the glass all the time, nothing changes thanks :)

Link to comment
Share on other sites

Hello Cad64,

yes of course, but I can't seam to upload it, the file is too large, it is 2MB.

Could you provide me with your email?

I still haven't figured it out, I think it is the interaction between the environment background image and the glass, because in the render some geometry can be seen behind the glass, so I guess it is translucent. Also, in environment preview, the preview renders, just like it should, with he background image. Thank you

Link to comment
Share on other sites

Maybe you should just try a different type of glass material. Instead of Arch & Design, scroll down to the Glass section and try some of the materials listed there.

Link to comment
Share on other sites

  • 2 weeks later...
Please help! i'm also have this problem, and i don't know what to do..

 

Have you tried different glass materials as I suggested?

 

Attach your file here and I will take a look.

Link to comment
Share on other sites

render (17).jpg the glass wall is beside the window, ant when I rendered it, It takes a black.(there is the enviroment map throw the window.

I tryed all glass material in 3D Max, searched lessons, but nothing are not made a good result.

Link to comment
Share on other sites

Ok, I've taken a look at your file. What you need to do is rotate your glass plane 180 degrees. It's facing the wrong way. You're looking at the back of it in the render.

 

Another option would be to open up the Arch & Design glass material "Advanced Rendering Options" and put a check in the "Back Face Culling" box. This will allow you to have the material applied to both sides of the plane.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...