Jump to content
Dormant

AutoCAD 2013 will not run?

Recommended Posts

Dormant

Hi,

 

Installed Autodesk Building Design Suite 2013, all work besides AutoCAD 2013

 

Click on the icon to run it and a window flashes up saying "Please wait while windows configures AutoCAD 2013 - English" then disappears and nothing happens.

 

Tried reinstalling already, also uninstalling and installing again, multiple reboots and still the same.

 

Any ideas.

Thanks.

Share this post


Link to post
Share on other sites
Dadgad

How long did you give it to configure before throwing in the towel?

Did you check your TASK MANAGER while it said it was configuring, to see what was going on backstage?

When you uninstalled did you follow the Autodesk recommendations for uninstalling an Autodesk product?

Share this post


Link to post
Share on other sites
Dormant

The configure lasts about quarter of a second then disappears from the screen.

If I look in processes, i see the acad.exe pop up for like half a second when i run AutoCAD then is disappears. Sometimes it doesn;t show up when i click on it.

 

:(

Share this post


Link to post
Share on other sites
ReMark

What are your computer specs?

 

Is this a 32-bit or 64-bit system?

Share this post


Link to post
Share on other sites
Dormant

It is a 64 bit windows 7 ultimate.

Share this post


Link to post
Share on other sites
ReMark

When you installed AutoCAD 2013 did you temporarily disable your antivirus program?

Share this post


Link to post
Share on other sites
Dadgad

Count your blessings? :beer:

 

Be careful with 2013, read the numerous posts on the forum regarding problems, some quite serious with 2013.

Share this post


Link to post
Share on other sites
Dormant

Im not admin, but yer the antivirus would of been active when we installed the suite. Just strange that all the suite installed and worked accept autocad 2013. Ill do another install with Virus protection off.

Share this post


Link to post
Share on other sites
ReMark

I might try a REPAIR rather than an uninstall/reinstall first.

Share this post


Link to post
Share on other sites
JD Mather

Make sure UAC is off as well when you try the Repair Install.

Share this post


Link to post
Share on other sites
rkent

Be sure to read, understand, and follow the instructions for installation provided by Autodesk. They have some very specific requirements for MS updates, .net framework, virus protections, etc.

Edited by rkent

Share this post


Link to post
Share on other sites
Dormant

Got AutoCAD up and running. Figured out it was running when logged in as an admin, but not as a user. After a bit of playing around IT deleted some files from registry and AutoCAD decided to configure itself and load. So all good now.

 

Thanks for all the help.

Share this post


Link to post
Share on other sites
NickDarvey
Got AutoCAD up and running. Figured out it was running when logged in as an admin, but not as a user. After a bit of playing around IT deleted some files from registry and AutoCAD decided to configure itself and load. So all good now.

 

Thanks for all the help.

 

Hey Dormant,

Do you think you could post the solution/get your IT guys to post the solution (which reg keys)? I'm trying to make this work in a school environment where no one runs as administrator.

 

Cheers,

Nick

Share this post


Link to post
Share on other sites
Dadgad

Welcome to the forum. :)

This is not really my field of expertise, but can't you change this in the PROPERTIES of the desktop shortcut?

On the SECURITY tab, or you may need to use the Advanced options?

I believe that as an administrator you can specify a new user group and permission settings for that group.

Share this post


Link to post
Share on other sites
NickDarvey

Cheers :) AutoCAD isn't really my field :P

You can run it elevated from there if it was a standalone computer, but we're running on pretty locked-down domain-joined systems.

I've packaged and sequenced maybe a hundred apps in the last few years - I've never met anything so hideous as Autodesk Design Academy. There are so many little things you have to tweak to get it to deploy properly and no documentation on any of it T_T

Share this post


Link to post
Share on other sites
vmanero

i know this thread is about 2 years old but i think i found out how it could work. this might be worth the shot. i've been searching all over but found no other solution to this problem. toyed around with my pc, searched online for solutions and somehow it worked.

 

on fresh install, look for the old license files and delete them in order for the license transfer utility to run. it's found on the following directories:

 

Windows XP > C:\Documents and Settings\All Users\Application Data\FLEXnet

Windows Vista/7 > C:\ProgramData\FLEXnet

 

the old license files are as follows:

 

adskflex_00691b00_tsf.data

adskflex_00691b00_tsf.data_backup.001

 

then again try to run autocad. i've done this with antivirus, antimalware and uac disabled. you may try doing it with everything else enabled if it works.

 

good luck. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×