Jump to content
kintal

Problem to plot image - help

Recommended Posts

kintal

good afternoon

 

I have autocad 2012 version, and I'm working on a file or other, and putting real images, with no background in. Png or. Tiff that happens is that after moving them through the contours of the ImageFrame, is all right until the time to print.

 

Autocad screen, the image appears without any contour, and when I do the print preview, but once print, some images appear with a green line on one side or two, never any more. But it is random, it can put several identical pictures, and some appear and no other. I tried the first pass to PDF and then print only but it happens exactly the same.

 

 

Must be some option in my autocad. For the same images on other computers do not appear any contours. Someone can help me? Is it something I have misconfigured?

 

thank you

Share this post


Link to post
Share on other sites
ReMark

The contour of the image frame? You mean the frame itself?

 

Hint: Turn frames off.

Share this post


Link to post
Share on other sites
kintal

yes

I type the command ImageFrame and choose 0 for no border does not appear, but these still appear green lines

 

What happens is that even choosing the same image, and repeating it several times, ones appear green lines and not in others. even if they are all equal

 

I tried to put here somo images, but becuse of the permissions, i need to have the aprove from the mood...

Share this post


Link to post
Share on other sites
kintal

this is what i see in the autocad screen

 

vista_cad.jpg

 

And this is what happen when i print it

 

linha_err.jpg

Share this post


Link to post
Share on other sites
ReMark

Why are you using AutoCAD to print these images and not another program?

Share this post


Link to post
Share on other sites
kintal

because they are images of people and trees, and they are to put an architectural project. So far I have used blocks of people, trees and cars, but I want to give more realism to put images in real work.

the problem is that these lines appear

these images are images with no background in. tiff or png.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×