Jump to content
Ravenstown

MEP 2013 - Conduit centerline display

Recommended Posts

Ravenstown

I adjusted the display manager to show conduits in two line vs one line but do not know if I can turn off the centerline that now shows up, making it look like 3 lines. I did not see a toggle for centerlines in the display manager.

Share this post


Link to post
Share on other sites
tzframpton

Centerlines and certain display control features are usually in the Style Manager and not the Display Manager. I don't have MEP 2013 yet so I'm sure it's a new feature of this new version or I would know exactly where to look. Type CONDUITPREFDEF at the command line for a quicker access.

Share this post


Link to post
Share on other sites
Ravenstown

After looking in many locations in the Style & Display Manager...... I just selected a section of conduit and in the "Properties" Dialog Box I selected the "Display" tab then the "Display Component" button and chose to "turn off" the centerlines..

 

A warning box appeared and told me... "Modifying this component at the domain deflault drawing level would affect all objects of the same domain for which no overrides are in effect (didn't quite understand that), Do you want to continue?"

 

I selected yes and they went away. Don't know how that will affect me later but it was a painless fix.

Share this post


Link to post
Share on other sites
tzframpton

Actually I just checked, and yes MEP 2012 does have centerlines in the Style. The warning box simply means that any conduit that is the same exact Style will inherit those changes, not including any overrides. You can select one piece of conduit and override the Centerlines, Color, Contour, etc. Just select any conduit, right-click, select "Edit Conduit Style" and go to the Display Properties tab. Whatever View you're in, it will be in bold. Notice the "Style Override" column, if you check that box and edit any parameters, then you're manually overriding the display of that single component. If you don't select the Style Override checkbox and click the Edit Display Properties button in the top-right of the dialog box then you make changes to that entire conduit system.

Share this post


Link to post
Share on other sites
khobart

I cannot access any menu that allows me to change the display style to 2 line?

 

(I was able to do this with piping thanks to info found here)

 

However, now running some conduit and I went into style manager and cannot find anything that gives me an option to change visual style.

 

Help? Pretty puhlease!:)

Share this post


Link to post
Share on other sites
Ravenstown

you need to go into the display manager (manage tab, style & display tab, display manager). go to the "sets' folder, then select the view that you are working in (i.e. electrical plan, etc...). Under the "display representation control tab' you will see the toggle boxes that you can adjust.

Share this post


Link to post
Share on other sites
khobart

Thank You!!!!:D

Share this post


Link to post
Share on other sites
GFox08
you need to go into the display manager (manage tab, style & display tab, display manager). go to the "sets' folder, then select the view that you are working in (i.e. electrical plan, etc...). Under the "display representation control tab' you will see the toggle boxes that you can adjust.

 

THATS where it was! Thanks Ravenstown! And yay superbowl champs!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...