Jump to content
SAA84

Line Size/Weight Changing when Copying.

Recommended Posts

SAA84

When I'm copying a drawing from one dwg and pasting onto a new one the line weight or sizes are changing for some reason and when printing in A3 the drawing loses it's sharpness.

 

The strange thing is that when i look at the properties the line size and weight still appear to the same - does anyone have any idea what's happening and how i can stop it? Using Autocad 2008.

 

Thanks.

Share this post


Link to post
Share on other sites
chulse

Are the drawings using different pen tables (ctb files) in the page setup for the layout?

Share this post


Link to post
Share on other sites
SAA84

Yeah they were initially. The drawing i was copying from was monochrome and the drawing i was pasting into was using some company one we have. I did set the new one to monochrome to see if that made a difference but it didnt appear to.

Share this post


Link to post
Share on other sites
chulse

Well, if the objects themselves, the layers they reside on, the pen table file, and the page setup are all identical, then you have me stumped.

 

Do the same layers already exist in the target dwg? if so, do they have different settings?

Share this post


Link to post
Share on other sites
SAA84

Probably not, aren't they just copied over when you dump the copied drawing in the new .dwg?

 

The drawings are at work and i dont have access to them now.

Share this post


Link to post
Share on other sites
chulse

Yes, it will copy the layers if they don't already exist. If they do already exist, the entities will be pasted on the existing layers, with the existing settings (even if they are different from the source dwg).

Share this post


Link to post
Share on other sites
SAA84

Hmmm, thanks. I'll look at that tomorrow.

Share this post


Link to post
Share on other sites
CyberAngel

To eliminate the obvious, have you checked the Show Lineweight setting?

Share this post


Link to post
Share on other sites
SAA84

Selecting scale lineweight in the age setup screen sorted it.

 

Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×