Jump to content

polar tracking problem


Recommended Posts

I have a problem with polar tracking.

Previously it was possible to hover over a point, then define the tracking direction and then specifying the distance.

In 2013, the polar and object snap tracking path go away / ends when typing the desired tracking distance. Then the tracking direction has to be defined afterwords, which is new to me.

That means that its not possible to define multiple distances continously AFTER defining the tracking direction.

It kind of ruins the work routines.:(

Hope someone can help get it back to normal.

Link to comment
Share on other sites

Try F12 to turn on your DYNAMIC INPUT, or you should be able to turn in on from your STATUS BAR at the bottom of your screen.

 

Seemed like a good idea at the time, I stand corrected, see what you mean.

After hovering over to acquire the point and entering numeric input you certainly do need to redefine your tracking vector before subsequent numeric input.

Edited by Dadgad
Link to comment
Share on other sites

So you're saying the dashed Polar Tracking Vector and the Osnap marker both disappear when you start to type the distance?

Tracking Vector.jpg

Link to comment
Share on other sites

I don't have ACA, but I couldn't find any combination of settings in my AutoCAD2013 that would reproduce the behavior. Perhaps try running ACA as AutoCAD, and see if it still happens, or if it's specific to ACA.

 

Have you submitted a support request, or a feedback report to Autodesk?

 

feedback.jpg

Link to comment
Share on other sites

  • 2 weeks later...

I have been using AutoCAD 2013 for one month but, I understood your problem. I had been getting this issue. This was annoying, because after 2012, my drawing speed decreased significantly because of this problem. But after some search, I have found the reason. In fact, I have found this site while I was searching for this problem :)

 

So; If you dock the command-line, you would not get this problem. Because in the new version, the command-line is floating by default.

 

Everything is getting floating day by day in AutoCAD :)

Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...