Jump to content
plrob

AutoCAD LT 2012 running slow, hardly using any memory

Recommended Posts

plrob

Hi, I am having trouble with AutoCAD running slow with large drawings (over 2000 objects). I'm not a computer wizz, so not sure where to check all the system stuff, but here's some screen shots to help:

Resource Monitor.jpg

These shots were taken while CAD was frozen. The rest of the computer was working with no problems, no other program freezing, and the same thing happens with many other programs running, or nothing running, .dwg on the server or on local memory.

seems to me there is plenty of memory available, but AutoCAD is not using it.

Any ideas why this is happening?

Task Manager.jpg

Share this post


Link to post
Share on other sites
Dana W

You're not showing any computer specs. What sort of graphics card do you have?

Share this post


Link to post
Share on other sites
plrob

I am running Windows 7 Home Premium, 64-bit O/S, Intel Core i7-2630QM cpu @ 2.0GHz, 8GB ram, in a HP Pavilion dv6 Notebook PC

Graphics: Mobile Intel HD Graphics & Radeon HD 6770M

 

Not sure if there are any other specs to find, let me know what and I'll try to find out how to find it.

Share this post


Link to post
Share on other sites
ReMark

This is happening with just this one particular drawing?

 

Have to totally disabled the InfoCenter?

Share this post


Link to post
Share on other sites
plrob

This happens with any reasonable size drawing.

Running 'AcadInfoCenterOff', supposed to totaly disable InfoCenter.

Seems to be OK with files up to around 500 kb, but I commonly work with files around 1 to 5 mb, and some files from 10 to 50 mb, may be bigger at times, involving xref, PDFs, and dozens of layouts. (generaly just plotting from the largest ones)

Share this post


Link to post
Share on other sites
ReMark

Your graphics are being handled by an onboard chip and not a dedicated graphics card. Correct?

Share this post


Link to post
Share on other sites
SLW210

What driver you running for the Radeon?

 

Can you get a screen shot of the Task Manager before it crashes using the same file?

 

Do you have Hardware acceleration On or OFF?

Share this post


Link to post
Share on other sites
SLW210
Your graphics are being handled by an onboard chip and not a dedicated graphics card. Correct?

 

He has a Radeon HD 6770M.

Share this post


Link to post
Share on other sites
mor424mont

maybe your software / app has been corrupted. try to re install and see if there's any progress.

Share this post


Link to post
Share on other sites
ReMark

I disagree with the above and would only Repair or Reinstall if all other avenues to solve the problem have been explored and discarded first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...