Jump to content
nicolas

View Cube and View Control?

Recommended Posts

nicolas

Hi,

 

I am looking for an explanation why when the view cube and the view control do not harmonize. When I set the view to front to start a 3D model, the view cube is set to Top. When I change the viewcube to Front, the view has automatically been set to Bottom. Is this a bug or something I am missing?

 

Also drawing a front view. Is is ok to just turn the view to Front and start drawing on the same XY plane? Or I also need to rotate the UCS to ZX?

 

Does such initial position important with respect to future rendering?

 

Thanks.

Share this post


Link to post
Share on other sites
Dadgad

When you use the VIEW CONTROLS or VIEWS toolbar or palette on the ribbon the UCS follows your ORTHOGONAL perspective changes, which means that you can work on those views directly.

If you then choose the TOP view you will be returned to WCS (world coordinate system).

If you then choose an ISOMETRIC perspective that will be confirmed by the UCS icon.

 

If you go into the VIEWCUBE SETTINGS, by right clicking on it, and selecting settings, like in the image, you will see that you can uncheck the yellow highlighted field, after which

the VIEWCUBE display will be synched to the WCS, and so agree with the named perspective views as you select them elsewhere.

If you have the UCS menu showing under the VIEWCUBE you can also switch to WCS by selecting it there.

view cube settings dialogue.jpg

Edited by Dadgad

Share this post


Link to post
Share on other sites
nicolas

Thanks for the info.

 

The "Orient Viewcube to current UCS" needs to remain uncheck and the UCS always set to view instead of set to world even when drawing in Front View for in Autocad we can but draw in the XY plane and not in the ZX plane.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...