Jump to content
spittle

Max automatically connecting everytime I select two or more edges

Recommended Posts

spittle

How do I switch this off?

Share this post


Link to post
Share on other sites
Cad64

That's weird. :?

Have you tried closing Max and restarting? Might just be a glitch.

Share this post


Link to post
Share on other sites
spittle

I deleted the edit poly modifier and re-did the work after adding another and the problem went away.

 

Not sure whether it was a glitch or a hot key I accidently pressed. I've been using the graphite tools a bit more recently - still don't understand all of them though.

Share this post


Link to post
Share on other sites
Cad64

Yeah, Max does weird things sometimes, so it's hard to tell if it's something you did by hitting the wrong key or if it's just the program being weird again. The other day I had a problem with my selection mode automatically changing. If I was in vertex selection mode, selecting vertices, and I accidentally missed the vertex and clicked on an edge or a polygon, my selection mode would switch to whatever I just clicked on and I would lose my vertex selection set. This problem was only happening on one object though. Everything else worked just fine. I spent a long time trying to figure out what was wrong, but as it turned out, it was the objects Xform. Once I reset it, the problem went away.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...