Jump to content

X-ray / opacity creates small dots


Recommended Posts

Hello I'm having a problem with a drawing I've been working on. When viewed with x-ray visual style on autocad 2012 the view used to smooth as if I were looking through glass. When I view the drawing with autocad 2008 I get small dots or "x" all over my solids. Now Ive worked on the drawing on 2008 saved it and opened it in 2012 and now the dots or "x"s are happening in both versions. I used to think it was a video card issue but now that it's happening both places it can't be. I'm mainly wondering how I get back the smooth glass look I had on 2012 version. When I get home later I can attach some pictures to help with what I'm describing. Any help would be greatly appreciated. Thank you

Link to post
Share on other sites

If anyone else is havig this problem I've found the solution. The issued turned out to be in "options" > "system" > "performance" settings I changed the degradation order and put the transparency options to be last changed when memory is low. Thanks for the help.

Link to post
Share on other sites
If anyone else is havig this problem I've found the solution. The issued turned out to be in "options" > "system" > "performance" settings I changed the degradation order and put the transparency options to be last changed when memory is low. Thanks for the help.

 

Welcome to the forum. :)

Thanks for sharing your solution, adaptive degradation is a useful tool.

Link to post
Share on other sites
  • 1 month later...

The same thing just started happening to me in 2013. It was fine yesterday.

 

All my video settings are on high performance and I moved transparency and transparency quality to the bottom of my degradation order.

 

Closed and reopened AutoCAD and still not working.

 

The worst part is the solids are printing to PDF like this!

 

- Opacity of 99 or lower

- Nvidia Feforce GTX 670M

 

Please help!

Link to post
Share on other sites

Do you have HARDWARE ACCELERATION enabled?

If you do, then try turning it off, and see if that helps.

If you don't, then try turning it on, and yes I know that sounds crazy, it is.

Link to post
Share on other sites

Crazy it was. Hardware exceleration was turned off, even though I have never turned it off in my life!

AutoCAD testing my sanity once again no dout. :shock:

 

THANK YOU!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...