Jump to content

Autocad 2013 Mac No Smooth Display?!


MikeB
 Share

Recommended Posts

Hello all!

 

Just converted to mac and have installed autocad 2013. I am quite shocked to find no option for 'smooth display' or anti aliasing for 2D drafting.

 

Am I missing an option, I am very new to mac!

 

Thanks for your help.

 

Mike

Link to comment
Share on other sites

I have had a look. Cant see anything, although as I said I am very new to the Mac OS

 

I did have a similar problem with SketchUp but found a ruby script which solved the problem. Wondered if there was a similar fix for Autocad?!

Link to comment
Share on other sites

What hardware do you have? What video card does your mac have?

 

Also Mike why did you switch? What was the reason to do so? Not being a jerk just wanting to know why.

Thanks :)

Link to comment
Share on other sites

Its a mid 2012 Macbook Pro with:

 

2.7gh i7

1GB NVIDIA GeForce GT 650M

8GB Ram

 

Its a very good question! I previously worked on a desktop and needed to switch to a laptop as I am returning to university to do a Masters in Architecture. Needed portability and the macbook pro seemed to tick all the boxes, its a great desktop replacement with pretty good battery life. Plus its such a lovely machine to work on! Just a little disappointed with the Mac version of autocad vs. windows.

Link to comment
Share on other sites

That 1GB graphics chip might give you some problems down the road. Can't be sure though as a Mac may handle differently than a PC when it comes to parceling out resources (memory). Good luck.

Link to comment
Share on other sites

Seems like the hardware should be enough to handle it. I know some Macs have Intel video cards and I am still skeptic about them. You can always install Windows on it and roll that way. Sure it will cost more $ for that :(

Downside of Macs in Architecture is not being able to have "real" AutoCAD and Revit. Sure there are other BIM solutions on OSX but Revit runs the show. If you want to run Windows on it look into BootCamp.

 

Good luck :)

 

Sean

 

Its a mid 2012 Macbook Pro with:

 

2.7gh i7

1GB NVIDIA GeForce GT 650M

8GB Ram

 

Its a very good question! I previously worked on a desktop and needed to switch to a laptop as I am returning to university to do a Masters in Architecture. Needed portability and the macbook pro seemed to tick all the boxes, its a great desktop replacement with pretty good battery life. Plus its such a lovely machine to work on! Just a little disappointed with the Mac version of autocad vs. windows.

Link to comment
Share on other sites

MikeB dont no wether this will help but if u go to modify then go down to the bottom to Mesh editing n there is a smooth in there just hope this is helpful
This has nothing to do with visual fidelity. Anti-aliasing isn't an option in AutoCAD that I know of, other than render output. Revit does have Anti-aliasing but only in a 3D View, not in Plan, Elevation, or Section Views.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...