Jump to content

Excel Data Link in Civil 3D unreferenced.


Recommended Posts

I have a very simple table in excel that I have tried to copy and paste special into a drawing but every time I try this I get an unreferenced message. I know the file is in the correct location but I can't figure out what I have done to cause it to be unreferenced (it appears in the Xref dialog as unreferenced).

I am pasting it as a link & Autocad entities and when I go to insert it into my drawing it doesn't seem to do anything. I did this a couple of weeks ago with another table and it worked fine.

Please help, it is driving me crazy.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...