Jump to content
jcoots17

penn foster civil plate 1

Recommended Posts

Can someone please help. Having trouble with the benchmark for plate 1 in civil project. When i go to put in coordinates it puts a mark way off screen not even close to where the benchmark is suppose to be at. Thanks!!

Share this post


Link to post
Share on other sites

Well you are at least in the right forum.

 

This specific question has been asked and answered a handful of times and it usually comes down to the user inputting the wrong coordinates.

 

What coordinates are you working with?

 

Have you set the LIMITS as per the instructions?

 

Did you happen to look at any of the threads regarding Penn-Foster Civil project?

Share this post


Link to post
Share on other sites

yeah i looked at the instructions again. For some reason i logged out and then started over with a new page and reset the limits and units and it worked the first time. Sometimes it works right the first time other times it doesnt. Anyways it worked almost done with plate 1. Thanks for the quick reply. Greatly appreciated!!

Share this post


Link to post
Share on other sites

Let's hope that you do not have to start from scratch every time something does not work right otherwise it will take you much longer to do the project than it should.

 

Maybe things will go smoother for you from here on out. Good luck.

 

You're entirely welcomed. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×