Jump to content
edoll

Layer Properties Manager Tasks Taking Forever

Recommended Posts

edoll

Hello, I typically work in autocad with the Layer Properties Manager open on my other screen (dual screen setup). I have been having no problem with freezing and other layer management tasks on other files. But on a particular file, the simple task of freezing a layer takes 20 seconds. Other simple tasks like saving and switching to a layout sheet also take near 30 seconds. There only seems to be a few files that ever do this to me....any ideas would be appreciated!

 

I have all xrefs updated and she'd purged and audited.

 

Also, does having the layer properties manager or properties manager dialogue windows open at all times dramatically complicate autocad's processes?

Share this post


Link to post
Share on other sites
ReMark

I have heard that having the LPM open can have a detrimental affect on AutoCAD's performance but I don't recall if that were the case with LT 2009.

 

When you purged did you use the command line version and purge Regapps first?

 

Are there xrefs attached?

 

Are any layer filters being used?

 

Do you have a bloated scalelist?

Share this post


Link to post
Share on other sites
edoll

Crud, I forgot to update....I am now running LT 2013.

 

Don't know what the Purge Regapps first option is (must have been only 2009).

There are 11 xref's loaded.

I am using the invert filter in the LPM to only show those layers not xref'd (512 layers xref'd).

I have about 25 scales listed on my scale list and 15 of them say XREF behind them.

 

Thanks for the quick reply.... as my tasks are still slower than molasses.

Share this post


Link to post
Share on other sites
ReMark

Regapps have been around for a while. I always purge Regapps separately then rerun the command a second time and go with the "All" option. But you must use the -purge version of the command (note the "dash").

 

Since this is 2013 did you download and install Service Pack 1.1?

 

Do you have the InfoCenter enabled?

Share this post


Link to post
Share on other sites
samifox

Try to eliminate line types, update the display driver, use the classic version of the layer manager,use c

Classic workspace. See if any of the above has effect

Share this post


Link to post
Share on other sites
edwinprakoso

Try to use CLASSICLAYER instead of layer properties palette. I believe this is related to graphic card issue.

Share this post


Link to post
Share on other sites
RobDraw

The problem could be in one of those XREFs. I've had large files slow to a crawl because an XREF had an attribute that was not associated with a block. Could be a circular reference, maybe a bad block, proxy objects, nill objects. Check your XREFs thoroughly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...