Jump to content
driftingsun3

How to obtain the Map libraries in 3DS Max Design 2013

Recommended Posts

driftingsun3

So I've performed some general Google searches on this but I cannot find anymore info on it. I downloaded 3DS Max Design 2013 to my home computer as a "Student License". The download apparently is missing some material libraries. Okay, so I google the problem and come up with this page:

 

\http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17160268&linkID=9241177

 

Okay, so there is the missing material library, so far so good. However, the Maps library is still missing, and when I search for that, Autodesk apparently does not have a supplement download available for that, and it seems they do not even offer it for those that downloaded the program in the manner that I did (as opposed to those that have a running subscription).

 

Does anyone know where I can download the Maps library?

Share this post


Link to post
Share on other sites
Cad64

You should contact the Autodesk Education Community and ask them why your download did not include the material libraries.

Share this post


Link to post
Share on other sites
driftingsun3
You should contact the Autodesk Education Community and ask them why your download did not include the material libraries.

 

I was too lazy to put forth even that minimal effort:D so I just copied the libraries that the college has on their network drive (one of the instructors said they had to manually download and put those in there separately also).

Share this post


Link to post
Share on other sites
Raudel Solis

bahahaha....

 

 

fail

 

 

when you install it your suppose to configure your software during the installation..

 

by default the Autodesk material library is not to be installed.. you make the red X green by clicking it and then it will install the material library.

Share this post


Link to post
Share on other sites
Cad64
bahahaha....

 

 

fail

 

 

 

Raudel, please post your replies without the condescending laughter and comments. You don't have to make people feel stupid for asking a question.

Share this post


Link to post
Share on other sites
driftingsun3
bahahaha....

 

 

fail

 

 

when you install it your suppose to configure your software during the installation..

 

by default the Autodesk material library is not to be installed.. you make the red X green by clicking it and then it will install the material library.

 

 

Hey smartass. There weren't any "red x's to make green". I forgot exactly what it said and I don't feel like uninstalling and reinstalling it right now just to check, but I am pretty sure there wasn't a menu of options.

 

It was - either "Install product now on this computer" (or something to that effect), or "Create Deployments" or something like that. After that point, there didn't seem to be checkpoints where I was required to check or uncheck boxes. It just did its thing.

 

Checking around in other places, it seems like other people were having similar issues with the Educator/Student Licenses.

Share this post


Link to post
Share on other sites
Raudel Solis

Capture451.JPG

 

you got me there genius....

the installation has changed in the past two years... the red and green X are not valid for 2013 anymore...

 

 

continuing...

 

STEP 1. Launch Setup.exe

Step 2. Enter product registration Information

step 3. move mouse over the section by grasping the interface device making the pointer move over this section

Capture451.JPG

 

once you click it will roll out and you will see this, do not be shocked! :glare:

 

Check the following and the crossed out ones are optional.

 

Capture78541.jpg

 

 

if you still cant figure it out...

:rtfm:

Share this post


Link to post
Share on other sites
Raudel Solis
Raudel, please post your replies without the condescending laughter and comments. You don't have to make people feel stupid for asking a question.

 

understood, I shall use an overwhelming amount of sarcasm from now on.

problem solution in post # 7

Share this post


Link to post
Share on other sites
Cad64
understood, I shall use an overwhelming amount of sarcasm from now on.

 

You still don't seem to get it, so let me clarify. If you are unable or unwilling to be respectful to other members then please don't reply.

Share this post


Link to post
Share on other sites
driftingsun3
[ATTACH=CONFIG]39070[/ATTACH]

 

you got me there genius....

the installation has changed in the past two years... the red and green X are not valid for 2013 anymore...

 

 

continuing...

 

STEP 1. Launch Setup.exe

Step 2. Enter product registration Information

step 3. move mouse over the section by grasping the interface device making the pointer move over this section

[ATTACH=CONFIG]39070[/ATTACH]

 

once you click it will roll out and you will see this, do not be shocked! :glare:

 

Check the following and the crossed out ones are optional.

 

[ATTACH=CONFIG]39071[/ATTACH]

 

 

if you still cant figure it out...

:rtfm:

 

 

Yes, I went through that screen. Except, the boxes that you noted to check were grayed out on my installation; they were locked out from checking for some reason.

Share this post


Link to post
Share on other sites
Cad64
Yes, I went through that screen. Except, the boxes that you noted to check were grayed out on my installation; they were locked out from checking for some reason.

 

That's why I would contact Autodesk. We were on subscription at the last office where I worked, and we would download the new releases when they came out. It's been a while, but I'm almost sure there were two downloads. I'm thinking one was the software and one was the materials/maps.

 

But, if you've already got the problem sorted out, I think we're done here? :unsure:

Share this post


Link to post
Share on other sites
driftingsun3
That's why I would contact Autodesk. We were on subscription at the last office where I worked, and we would download the new releases when they came out. It's been a while, but I'm almost sure there were two downloads. I'm thinking one was the software and one was the materials/maps.

 

But, if you've already got the problem sorted out, I think we're done here? :unsure:

 

Yes, whatever the issue is, I worked around it by copying the complete libraries from my college, so yes, all done here. Thank you.

Share this post


Link to post
Share on other sites
weps

Well guys the materials are perfectly loaded and there, you just need to click little triangle button (pulldown menu) on material/ map browser and click show incompatible.

 

Cheers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...