Jump to content
Rewind23

Importing Files from Autocad Problem

Recommended Posts

Rewind23

Hi,

 

Its always nice to be back here.I was asked by my friend to model a 3d house. Now i wanted to render it in 3ds Max. Now my question is, Is there a way to to correct those unwated skecthes that appears when i activate Edge Faces in 3ds max?Did i miss any import steps?Please see the picture below.Regards and thanks in advance.

acaddisotrtedsketchlines.jpg

Share this post


Link to post
Share on other sites
ReMark

Did you model the house using surfaces?

Share this post


Link to post
Share on other sites
Cad64

That's just how Autocad models import into Max. There's nothing wrong with the model and it should render just fine. If you encounter problems while rendering, or you don't like seeing those edges, then you will have to manually delete them and place new edges where you want them.

Share this post


Link to post
Share on other sites
Rewind23

@ ReMark- Nope I modeled it using solid extrusion through Autocad2011. Is there a big difference if done with Surface? Thanks for the response.

 

@Cad64- I thought I missed something during the file import.Now I get it. I willl just continue rendering it. Thanks for the response.

Share this post


Link to post
Share on other sites
Rewind23

hey guys i was able to render it in Max and edit with some retouch in Photoshop..but i really need to fix this with some light issue and of course my landscape is not really good (need further practice) as this is only for a quick visualization for a friend(the render was finished 3 weeks ago and it was a late post). If you notice the ceiling is really dark i use mental ray as renderer with mental ray sun. Any suggetstion & advice regarding lighting?Also there is transparent part on roof spout?How to deal with it? Thanks in Advance.

 

-Rewind23

3dhouse rendered.jpg

Edited by Rewind23
typo-error

Share this post


Link to post
Share on other sites
Cad64
If you notice the ceiling is really dark i use mental ray as renderer with mental ray sun. Any suggetstion & advice regarding lighting?Also there is transparent part on roof spout?How to deal with it?

 

It is common, when importing Autocad models into Studio Max, that some polygon faces can get flipped backwards or go missing all together. Check the polygons in your roof and make sure they are not missing or flipped. If the polygons are flipped you will be seeing them from the backside, which means they will be transparent in the render, allowing you to see through to the sky.

 

To fix this, select the backwards facing polygons and hit the "Flip" button to get them turned back around.

Share this post


Link to post
Share on other sites
Rewind23
It is common, when importing Autocad models into Studio Max, that some polygon faces can get flipped backwards or go missing all together. Check the polygons in your roof and make sure they are not missing or flipped. If the polygons are flipped you will be seeing them from the backside, which means they will be transparent in the render, allowing you to see through to the sky.

 

To fix this, select the backwards facing polygons and hit the "Flip" button to get them turned back around.

 

 

I thought I'm the only who is having the same issue..so that's how AutoCad files react to Max during file import..but I believe I've already flipped those polygons and still have the same render issues. I'll re-check those polygons..will post the render output once finished and done. thanks man!

Share this post


Link to post
Share on other sites
fuccaro

I used 3D Max long time ago, but as I remember there was an option to render both sides of polygonal faces. Sure, the rendering time increases, but you could render just the roof, to see if there is any difference.

About that corner right bellow the roof: it is in shadow, but still brighting. And the house itself has no shaddows, only the roof (and the car).

I understood that this is just a quick render. I make no renders at my job, I just played around a few times in the past. Today I am not sure I could do it as you did, but... it is easier to post criticism :twisted:

Share this post


Link to post
Share on other sites
Cad64
I used 3D Max long time ago, but as I remember there was an option to render both sides of polygonal faces.

 

Backface Cull: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=15198400&linkID=9241177

 

Double sided material: http://docs.autodesk.com/3DSMAX/15/ENU/3ds-Max-Help/index.html?url=files/GUID-2EA132CE-B506-4840-920F-33D220E898A7.htm,topicNumber=d30e387519

Share this post


Link to post
Share on other sites
Rewind23

Fuccaro, you were right there is option to render both sides of the polygons and with the help of the links from Cad64 I was able to render the scene with "Force 2 Sided option under Render Setup>Common. I enabled Force 2-Sided & the Back-face Cull. And I believe this helps solve the issue. I attached a quick render of the 3D model only. And here's what I got now. Now I'm beginning to understand the technicalities in Max. Thanks for the help. I'll post the output soon. You guys really rock! ;)

3dhouseupdate.jpg

Share this post


Link to post
Share on other sites
Cad64

Yes, that's looking much better. :thumbsup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...