Jump to content
_Anthony

2012 MEP Triangles

Recommended Posts

_Anthony

When I send off my MEP 2012 drawinng to clients who do not use MEP they see orange triangles at connection points on drawing. How do Iset it so they do not see this?

Share this post


Link to post
Share on other sites
SLW210

Are you Exporting them to AutoCAD?

 

Do your Clients have Object Enablers installed?

Share this post


Link to post
Share on other sites
_Anthony

No. Should I be exporting to Acad. Where would I find enablers to send to client. Is exporting easiest way to take care of this issue, client not very tech savy.

Share this post


Link to post
Share on other sites
tzframpton

Best way to handle outside clients is to export to plain AutoCAD, which will explode all the AEC Objects and purge them out. The end client sees no residue of the AEC Objects within the file that is what makes up AutoCAD MEP.

 

However, if this is a client you have a good and continuing relationship with, then by all means suggest to them to download and install the Object Enablers. Link here: http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2753223&linkID=9240618

 

They can still export to AutoCAD on their end, and will work just fine as long as the Object Enablers are installed. O.E.'s only let you "see" the AEC Objects but no touching. Still have to export so it converts to 2D linework so in the end it's always best if you do it for them, but that'll be your call to make.

 

:)

Share this post


Link to post
Share on other sites
_Anthony

Can you please explain procedure to export to plain AutoCAD from MEP 2012. Thank you

Share this post


Link to post
Share on other sites
tzframpton

File > Export > AutoCAD. :)

Share this post


Link to post
Share on other sites
KeithBrown
Are you Exporting them to AutoCAD?

 

Do your Clients have Object Enablers installed?

 

Autocad has not needed an object enabler since around 2010. This is of course means that the people you are sharing with needs at least autocad 2010. The enabler is built in.

 

If you are going to export to autocad you should make sure that you export your drawing in an isometric view if you plan on sharing your drawing in 3D. If you do plan on sharing your drawing in 3D you will get better results using the convertto3dsolids command. Just make sure to save your drawing first so the and do not save the solid drawing over your mep drawing or you will lose all of your intelligent objects.

Share this post


Link to post
Share on other sites
_Anthony

I Tried Export, but triangles still show on standard AutoCAD program. I do not see 2012 MEP enabler on web.

Edited by _Anthony

Share this post


Link to post
Share on other sites
tzframpton
Autocad has not needed an object enabler since around 2010. This is of course means that the people you are sharing with needs at least autocad 2010. The enabler is built in.
Awesome!! Didn't know that. Thanks for the tip. :)

 

I Tried Export, but triangles still show on standard AutoCAD program. I do not see 2012 MEP enabler on web.
Go to the View Tab > MEP View Panel and turn off the "Solution Tips". Or type SOLUTIONTIPS at the command line to toggle the view as well. That's what these triangles are for any unconnected node (conduit, pipe, duct, etc). Then try and export; see if this yields better results for you.

Share this post


Link to post
Share on other sites
KeithBrown
I Tried Export, but triangles still show on standard AutoCAD program. I do not see 2012 MEP enabler on web.

 

If you are still seeing solution tips after an export then the export did not work correctly. The solution tips (triangles) are only available on MEP objects and not standard autocad objects. When exporting from Autocad MEP what you are really doing is converting the MEP objects to standard Autocad objects. It stands to reason that if you are still seeing the triangles then the drawing was not exported correctly.

Share this post


Link to post
Share on other sites
_Anthony

It seems like simple process...but when I go to export it only allows dwx file

Share this post


Link to post
Share on other sites
KeithBrown

Try it this way instead. Click on the Big A in the upper left hand corner and then select Export. From there Select Autocad and then the version of Autocad you want to export to. Just make sure that your drawing is in an isometric view otherwise it will create a 2D drawing instead of a 3D drawing.

Share this post


Link to post
Share on other sites
_Anthony

Thank you for your help. It is much appreciated. I am not at my computer right now, but I believe it looks to convert to different format then dwg. I am looking to export to standard dwg...correct.

Share this post


Link to post
Share on other sites
tzframpton
Thank you for your help. It is much appreciated. I am not at my computer right now, but I believe it looks to convert to different format then dwg. I am looking to export to standard dwg...correct.
Follow Keith's tip. It gives you both DWG and DXF options on the list of export options.

 

Alternatively you can type -EXPORTTOAUTOCAD at the command line (including the dash) and use the command line version of the export tool.

Share this post


Link to post
Share on other sites
SLW210
Autocad has not needed an object enabler since around 2010. This is of course means that the people you are sharing with needs at least AutoCAD 2010. The enabler is built in.

 

OBJECT ENABLERS

 

They are available and MY AUTOCAD 2011 needed them. I find nothing on the Autodesk site indicating they are preinstalled, please post a link.

Share this post


Link to post
Share on other sites
cadludde

A good tip I think for ACAD/ACAD LT users is that they can type in AECTOACAD themselves if they already have recieved drawings with aec objects (ACAD MEP, Arhitecture etc).

As default there will be a new file created with the prefix ACAD- containing only CAD entities.

 

/Patrik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...