Jump to content
084x4larry

stacked fractions in dimensions driving me up a wall

Recommended Posts

084x4larry

ok, all my dimensions are coming out with the fractional portion being stacked. That has become a problem for clarity reasons and I need them to come out diagnally. Is there a way I can set them to do this automatically and not have to go back and change them via the editor?

Share this post


Link to post
Share on other sites
ReMark

Stacked fractions.PNG

Did you start with this?

Share this post


Link to post
Share on other sites
Mike_Taylor

In the dimension style editor there is an option under the primary units tab that allows you to change the stack style to diagnol. There is also an option under the Text tab called fraction height scale that allows you to change the scale of the fractional portion of your dimesnion. You can fiddle with this until you get something you like (we prefer .65 here as it is still legible and looks more proportional).

Share this post


Link to post
Share on other sites
Mike_Taylor

Beat me to it ReMark :P

Share this post


Link to post
Share on other sites
084x4larry
In the dimension style editor there is an option under the primary units tab that allows you to change the stack style to diagnol. There is also an option under the Text tab called fraction height scale that allows you to change the scale of the fractional portion of your dimesnion. You can fiddle with this until you get something you like (we prefer .65 here as it is still legible and looks more proportional).

 

that does give me more control and i thank you for the info, thing is in an instance where i have 11 1/2" the spacing allows for the dim to possibly read as 1 1 1/2" we have to try and make it as clear as possible for the shop guys as some times the lighting in the shop and other circumstances.. well, we just have to cater to them as much as we can.

Share this post


Link to post
Share on other sites
084x4larry
[ATTACH=CONFIG]40212[/ATTACH]

Did you start with this?

 

 

once again with the magic!! yes that was it sir and many thanks, the dims are most legible now i just needed to set that option to "not stacked"

and the spacing comes out perfect! well again, many thanks from me and my shop guys as well Mark.

Share this post


Link to post
Share on other sites
ReMark

You're entirely welcomed. Have a sparkling day. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×