Jump to content
progvincent

Lay-out doesn't scale right

Recommended Posts

progvincent

Hi,

 

I've got a drawing of a site, which is about 144 meter long, so 144000 mm to put it in autocad units. I drew it completely in millimeters, and made a new scale in the layout view 1:500, all my units are set to millimeters.

 

I would expect when chosing the scale 1:500 it would precisely fit on my paper, as 144000/500=288 and the longest side of an A4 paper is 297.

But somehow, when chosing the scale, things get seriously messed up...

 

My drawing is no longer recognizable at all as it is zoomed in way to far...

Any ID's what I'm doing wrong?

 

Also, when watching youtube video's about lay-out, I always see a little toolbar under the main frame (the one where your title stands) saying things like new viewport and page setup. Somehow it's not visible with me... How can I turn it on?

 

In attachment you can find my autocad file and some screenshots about my problem.

 

Thanks in advance!

 

Vincent

Plan.dwg

Schermafbeelding 2013-03-23 om 13.12.49.jpg

Schermafbeelding 2013-03-23 om 12.54.43.png

Schermafbeelding_2013-03-23_om_12.55.57-4.jpg

Schermafbeelding_2013-03-23_om_12.56.10-2.jpg

Share this post


Link to post
Share on other sites
eldon

Much as I would like to look at your drawing and see if I could offer suggestions, you are using the Educational version of AutoCAD, and that cannot be converted to a lower version using DWG TrueView.

 

I hope someone else can help you.

Share this post


Link to post
Share on other sites
rkent

The drawing you uploaded doesn't show your layout viewport, so I can only assume you didn't make the viewport the proper size. I created a viewport the proper size and the 1:500 works fine.

Share this post


Link to post
Share on other sites
Tyke

Your problem is the dawing units of your drawing. Your first image shows ONLY the units of objects you would insert into your drawing. Check the text above the frame it says "Insertion scale". The units of your drawing are inches!

 

To set your drawing units you must use the command "-dwgunits", enter this command in the command line without the quotation marks but with the minus sign. Then press theF2 key so you can see all of the prompts and enter the numeric options for your responses. There is not a dialog for setting the drawings units, it can only be done on the command line.

 

Measure the width of your paper space viewport and it will be around 11. 11 x 25.4 gives you almost the 297 you were looking for. Don't forget to make allowance for the printing limits, some printers/plotters need a margin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×