Jump to content
kirsten_saulez

sketchup to v7 or v8 dgn.

Recommended Posts

kirsten_saulez

pleaaaase help!!! :cry:

 

i am trying to import a drawing into CAD from sketchup. i have exported the drawing from sketchup as a dwg. file.

when i try import it into CAD. an error msg pops up that says it is an unsupported file. only v7 and v8 dgn. files supported. :?

 

I have the student version of CAD 2012.

 

PLEASE HELP ME!!

Share this post


Link to post
Share on other sites
Glen1980

Can you use paint, gimp or photoshop etc. to open and save it to a different version?

Share this post


Link to post
Share on other sites
f700es

Hi Kirsten, I have a few questions about your issue. You say you exported your model from SU as a .dwg file but you say that when you try to open it in AutoCAD you get an error message about it being the wrong .dgn file version. Is this correct? Well you seem to be talking about 2 different file types here. A .dwg is an AutoCAD file while a .dgn is a Microstation file. In SketchUp when you export your .dwg file make sure you look in the options window and select the correct version of .dwg file. Which version of SketchUp are you using, SU7 or SU8?

 

Edit: Are you using AutoCAD (you said CAD 2012 in your post) or are you using Microstation?

 

Thanks

Share this post


Link to post
Share on other sites
Glen1980

D'oh, I read it as dng and thought she was importing the model as a picture.

Share this post


Link to post
Share on other sites
f700es
D'oh, I read it as dng and thought she was importing the model as a picture.

 

No worries mate, it's Monday after all ;) (or it is here)

Share this post


Link to post
Share on other sites
Glen1980

Monday afternoon for me now! Slowly waking up.

 

Unfortunately work won't pay for Sketchup Pro so I can't export models at all so I'm afraid I won't be able to help.

Share this post


Link to post
Share on other sites
f700es

If you have V8 already installed, go and download and install V7 pro and only use it to export. This gives you 8 hours but it only takes a few seconds to export a file. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...