Jump to content
Jessica28

drawing 3d conduit

Recommended Posts

Jessica28

I'm drawing 3d conduit and in plan view the conduit appears with 3 lines. The 2 outside lines and the one in the middle...I'm trying to eliminate the line in the middle...I played around in my display manager a bit but I cant seem to find it there. Am I not seeing something? Or do I have to shut it off somewhere else?

 

Thanks

Share this post


Link to post
Share on other sites
nestly

Brand new to MEP myself, but try switching to a different Display configuration on the status bar. Medium Detail and Standard will show the 3rd line in top/plan but most of the others don't

Share this post


Link to post
Share on other sites
tzframpton

Quickest way is to do the following:

 

Select the conduit, right-click > Edit Object Display which will bring up a dialog box. Under the Display Properties tab, highlight the Bolded Display Representation and click the button on the top right of the dialog. This gives you all the object's possible visual controls. Turn on/off Centerlines from here. Also you can control other things as well - start getting familiar with this and notice what controls what.

 

This will change the conduit globally. If you wanted only the object to not show the Centerline then click the "Object Override" checkbox on the Bolded Display Representation.

Capture.PNG

 

Hope this helps.

Share this post


Link to post
Share on other sites
hertz hound

 

try switching to a different Display configuration on the status bar. Medium

Detail and Standard will show the 3rd line in top/plan but most of the others

don't

 

That is all that is needed.

 

If you want to change the standard and medium detail display configurations, go to the display manager. Go to configurations

 

For whatever reason when I tried to edit the objects display there are two display representations listed in bold, plan and 1-line. Both have their center lines turned off already. This is only when I am in standard and medium detail. so those two display configurations (standard andmedium detail) are using the single line display representations to get the extra center line displayed.

 

You probably figured it out already, but I hope this helps. I wish I knew more about the display manager but generally try to avoid going there, and usually never have to.

 

(Somewhat off topic) In your previous post I would have changed the door color in the layer manager and not the display manager. I may not be right and it may not help your problem, but that is what I would have done. I think the door thing has something to do with the x-ref architectural display rep. overriding the host. I think you have to make a copy of the display rep in the host and name it something different so this does not happen (so they don't fight over the same settings). Paul Aubin covers it in his book.

Share this post


Link to post
Share on other sites
tzframpton
I wish I knew more about the display manager but generally try to avoid going there, and usually never have to.
Display Manager is most certainly a beast. From Autodesk's lips - they say to not attempt to build the Display Representation from scratch; use what's there and edit as needed.

 

One thing that really helped me better understand the Display Manager is the differences in user-defined Display Representations versus pre-defined. Reference my screenshot above. On the Object Display dialog, refer to each list of Display Representations. The icons to the left are almost identical, but you'll notice a silhouette of a person in some of them. These are user-defined, or "custom" and can be completely removed. So, in saying this, there are four basic Display Representations that you must stick with and use: 1-line, 2-line, Model and Plan. Once this basic idea is grasped, the Display Manager becomes much more logical. Refer to this link for more descriptions on the differences:

http://exchange.autodesk.com/autocadmep/enu/online-help/search#WScedd0d2069f88934b1c260fa2565f2a6-7ff8.htm

 

Hope this helps.

 

I think the door thing has something to do with the x-ref architectural display rep. overriding the host.
That is exactly what is happening. Each discipline determines how the AEC Architectural Objects are displayed. Basically if you're in an M/E/P then it'll screen all the AEC Objects related to architectural components, such as Walls, Doors, Glazing, etc.

Share this post


Link to post
Share on other sites
Jessica28

Thanks for all the useful information. Everything looks much better now. In the past I've opened up a templates where everything seems to have been set to look the way we like and would past any information needed into it.....I'm glad I took the time this time to find out how to change this in drawings we receive without going through the copy and paste thing...It's no fun when drawings are really big..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...