Jump to content
nocturne00

Selecting and Deselecting (vertices, edges, polys, faces, elements)

Recommended Posts

nocturne00

Hi All! Im having an issue with selecting and deselecting of vertices, edges, boarders, etc using 1-5 on keyboard. i've been using 3dmax 2011 and had no issues, I've just upgraded to 2012.When selecting vertices, the defualt is pressing "1" , and to deselect it, press "1" again, but now when I press it again it doesnt deselect. is there a toggle/chekbox in the preferences i've missed in selecting and deselecting.Thanks in advance

Share this post


Link to post
Share on other sites
Cad64
When selecting vertices, the defualt is pressing "1" , and to deselect it, press "1" again, but now when I press it again it doesnt deselect.

 

As far as I know, that's how Studio Max has always worked. I have 2011 and if I press "1" I get vertex selection mode, "2" is edge selection mode, etc. In order to switch off the current selection mode, I just hit "6" or I switch to a different selection mode. I have never known the number keys to toggle selection mode on and off.

Share this post


Link to post
Share on other sites
nocturne00
As far as I know, that's how Studio Max has always worked. I have 2011 and if I press "1" I get vertex selection mode, "2" is edge selection mode, etc. In order to switch off the current selection mode, I just hit "6" or I switch to a different selection mode. I have never known the number keys to toggle selection mode on and off.

 

Hi! Thanks for the reply. with regards to selections, after selecting for example a mesh/poly/spline, hitting "1" activates vertex selection, but Hitting "1" again deactivates vertex selection. right now it actually works with me but with splines only. Previously it has worked with polys and mesh

Its been a habit of mine since ive started using 3dmax coz it is how I get myself out of selecting an object itself.

Share this post


Link to post
Share on other sites
Cad64

Ok, it took me a while to figure it out, but here's your answer. Turn off the "Keyboard Shortcut Override Toggle" by clicking the button on your toolbar that looks like an up arrow.

 

Looks like I learned something new today. :)

Keyboard Override.jpg

Share this post


Link to post
Share on other sites
nocturne00

Cad, You're a real life saver!!! Cant thank you enough. you dont know how many sites i've went to with so many combinations of search words at google and come up with nothing haha!

 

Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...