Jump to content
jaredmccullough

XREF problems???.....

Recommended Posts

jaredmccullough

Rob Draw to you have an email address that I could send you the file so you could potential diagnose what the issue is I tried sending it to a colleague and it still is not showing

Share this post


Link to post
Share on other sites
Dadgad
I have all layers that are referenced in filtered so I am not able to see or make changes them. I understand what changing the layer properities is but the only layers I make any adjustments to are the layers that were created in the drawing I am using (Not any XREF drawings). And how does the VISRETAIN Setting affected this am I alright on "0".

 

What is the purpose of the Layer filters you are using?

You might be able to do what you are trying to do using CUSTOM VIEWS,

which include LAYER SNAPSHOTS.

 

jared, if you looked at the description of available options 0 & 1, in post #15, I believe that you will agree

that setting it to 1 will RETAIN any Visual changes(coloration) you make to the blocks which are xrefed into your drawing.

Maybe not.

But, in light of the fact that it is not working correctly with the VISRETAIN setting of 1, might I suggest

that you try the only other setting which is available? Keeping it the same won't change anything, right?

If I am mistaken, then I apologize, and you can set it back to 0.

What do you think Rob? :|

Share this post


Link to post
Share on other sites
RobDraw

In an earlier post you said that you just wanted to turn off the layer that your colleagues had colored, there are many ways to do this. LAYOFF from the command line is one. Also, you can change your layer filter to "Show all" so that you can view all layers in your layer manager and make the change there.

 

If you want the changes to the layer properties to be there the next time you open the drawing, VISRETAIN needs to be set to 1.

Share this post


Link to post
Share on other sites
jaredmccullough

I have set the VISRETAIN to 1 that is not really what I am having an issue with. I have created a ETRANSMIT .zip file but I am having issues where the XREF files are not showing up in the Drawing.

Share this post


Link to post
Share on other sites
RobDraw

See post #18.

 

Alternatively, you could just put all the necessary files into a zip file yourself.

Share this post


Link to post
Share on other sites
Dana W

First thing, don't save the zip folder in the same place as the files you are putting into the zip file. You may want to open the zip in the future for some reason, and the extraction process will find duplicate, and probably newer versions of its contents already there.

 

To test the results of the Etransmit process, don't open the zip file, right click on it. Then select the Extract All option. Now open the extracted dwg file in question, not the one inside the .zip folder. It should look fine. If it does, email the zip file (not the extracted files) to where it needs to go.

 

zip files are compressed. They will decompress when opened directly. AutoCAD will not recognize the compressed xref files as valid, thus the not found message. Once the files have all been extracted, they are no longer compressed so AutoCAD will be able to open them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...