Jump to content
Donks

Cant find MEP UK templates for 2014....

Recommended Posts

Donks

I have a student copy of Revit 2024 which I downloaded from Autodesk and I don't have the UK cables to pick from the settings tab, I also don't have the UK panel schedules only the standard (default), I do however have UK symbols and families so I'm wondering if I missed something from the install. I must admit there didn't appear to be any options that required a tick....?

 

Also... I can circuit wires with a number but single accessories without wires linking to others such as dedicated radial supplies will not let me circuit tag them..I can only place a device tag which appears as a question mark?

 

Any help much appreciated.

 

Neil

Share this post


Link to post
Share on other sites
tzframpton

1. Have you checked the default location of your Templates? It's there, just got to point to it.

 

2. Circuiting... you need to edit your Labels in your Tag to populate the correct information. A "?" means that the tag is not reading the information, which could mean a few things. Shared Parameters aren't being used, or the parameter that your Label is associated with is wrong.

 

Are you in school? Do you have a teacher for your course?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...