Jump to content
edmiceter

Autocad MEP - Duct Connection To Diffusers

Recommended Posts

edmiceter

Duct Connection to Diffuser.jpg

My ductwork is at 13' while diffuser is at 10'. Im trying to connect duct to the diffuser but it won't snap. What do I do to correct this?

Share this post


Link to post
Share on other sites
tzframpton

Go into OSNAP settings and make sure MEP Snaps are enabled, and all checked. Then make sure the OSPANZ variable is set to 0. Run the rigid ductwork a few feet from the diffuser, and make sure the duct is still selected. Now use Ctrl+Click on the Duct Connector to run Flex to the diffuser. Let the snaps work for you.

 

Furthermore, you can go into your Duct Settings and set the Flex duct to Spline. This is much easier to work with.

Share this post


Link to post
Share on other sites
edmiceter

Thanks for your input. I'm trying to change the flex duct preferences to spline. I believe in the older version, you go under ductpreferences to change this. Now that I'm on ACAD MEP 2014, I'm not seeing this option anymore.

Share this post


Link to post
Share on other sites
tzframpton

Initiate the Flex Duct, then make the change in the Properties Palette (Routing > Segment > Spline). This setting will be saved from there on.

 

*EDIT*

FYI: Your thread was moved to the MEP section. Welcome to the forum. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...