Jump to content
JBS1959

ACADE 2013 Plot set up issue

Recommended Posts

JBS1959

Most of my drawings work fine but a few won't cooperate. I set up the plot to limits.

 

My border base is offset from the border, so the limits are the base to the upper right corner.

 

I set the border base to 0,0

 

With that base offset I get an offset with the border of a B (11x17) size drawing; the left margin has room for a 3 hole punch, so an 11x17 binder doesn't cover up any of the drawing.

 

My issue is some of the drawings ignore the limits and a preview shows a corner of the drawing or the whole drawing without the offset.

 

I'd like to know how to fix this because to insert the components, rungs,wiring,etc. into a border that works is a pain because we use Vault.

 

I don't have permission for some vault commands. (IT dept. rolling eyes)

Share this post


Link to post
Share on other sites
JohnS

Limits plotting Issue solved.

There is a variable called TARGET. If the point of TARGET is set to anything other than 0,0,0 it will mess up limits. In order to reset the TARGET variable to 0,0,0 follow the instructions below.

To set the TARGET system variable back to 0,0,0:

1. Enter dview on the command line.

2. When prompted to select objects, enter all and press ENTER to complete the object selection.

3. Enter points on the command line.

4. Enter 0,0,0 when prompted for the Target.

5. Enter 0,0,1 when prompted for the Camera.

6. Press ENTER again to complete the DVIEW command.

7. Use Zoom Extents to see the entire drawing again.

8. Print or preview the drawing to verify the results.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×