Jump to content

Right click to change scale is kind of moody when placing views on sheet


Recommended Posts

Good day kind souls of cadtutor. i have been googling this problem for days but it seems that i am the only one experiencing this kind of misfortune with sheet sets. This actually is the reason that i registered here in cadtutor and get some help.


The sheet set manager is an awesome tool (i just started using it a week ago). The problem is, whenever I place a view on my sheet, (by right clicking>place on sheet) and it says "Scale: 1:1 Right-click to change scale", i right click and all i get is:


"Invalid point.

Specify insertion point:"


But here's the twist: Sometimes it does work (like 10% of the time) but most of the time it annoyingly doesn't. here are some photos:


*i'm using Autocad 2014 32bit


*using Autocad 2011 32bit in our office but still experience the very same case.



as you can see i have already attaced the "site development plan" view here (after a few tries)

cadtutor 1.jpg


this is how i place views on my sheets. i can also drag and drop, but i prefer right clicking it. (are there other ways? please share them too!)

cadtutor 2.jpg


here, i've already clicked place on sheet and it's asking me to right click if i want to change the scale.

cadtutor 3.jpg


of course i do and i need to, but this:

cadtutor 4.jpg


like i said, sometimes it works. I do a few rituals (i just invented) before getting it to show this scales list like right clicking rapidly or holding rightclick repeatedly but not rapidly. and "SOMETIMES" it does work. but more often, it doesn't.

cadtutor 5.jpg

maybe i can live by with luck like this, but i'm thinking that with this kind of professional, industrial grade software made by brilliant engineers, & bearing the brand autodesk, there must be a "civilized" way to get this scaling to work. there must be a way around. and one of you might know it. so please share!


thank you very much for your time! may god bless you and have a nice day!

Link to comment
Share on other sites

Welcome to CADTutor! :)


I have never used the Sheet Set functionality, but it occurs to me that

the problem you are having might be symptomatic and driven by another

setting. I favor time sensitive right clicking, and wondered how your right click preferences might be configured, and whether

or not those settings might be exacorbating this issue.

Have you tried doing this with your Dynamic Input turned off?

That might help.

how are your right click options set.jpg

Link to comment
Share on other sites

Thank you sir Dadgad! I definitely am going to try that. I never knew there were settings for right click in autocad. That's new info to me. I'll update this thread with any effect that might cause. Thanks again kind sir!

Link to comment
Share on other sites

Sir Dadgad would be my father. :)

Given that you were not aware of the option,

your settings are likely the default ones, and so this may not be a contributing factor.

In OPTIONS, you can click on the USER PREFERENCES tab, as shown to access some of the options

available through the SHORTCUTMENU system variable.


I have added a clipping of the SYSVDLG description of this system variable optional settings.

The SHORTCUTMENUDURATION system variable is the one controlling the time sensitive right click setting.


Remember to try with your DYNAMIC INPUT turned off, as that might be the fly in this particular ointment.

Good luck, hope that helps you.

shortcutmenu   system variable options.jpg

Edited by Dadgad
Link to comment
Share on other sites

Alright so i think i'll just call you Mr. Dadgad :D


after a minute of searching for that "right click customization" box, i found it and tried checking "turn on time sensitive right click" (it was unchecked). it did not really solve the problem, but what's surprising is that after checking it, the "success" rate of making the scalelist show by right clicking grew from 10% to like 80%. but like before, sometimes it wont. but not as much annoying and frustrating as before.


I tried unchecking it again and it's still at around 80% success rate (which is so much better than before). i tried turning autocad on and off. and it seems that messing with this setting just makes the headache lighter but does not really solve it. i still have no definite idea what's going on with this problem. checking/unchecking the time sensitive right click seems to help lower the frustration rate. So it does not really solve it. I don't know why, or how, but it does help A LOT. It's not the fix but it almost is. There are times i just want to punch the screen/throw the mouse through the window out of frustration. But now it just takes me 3 tries (max) before i get the scales list to show. sometimes i get it with just one click. So big big thanks Mr. Dadgad for the response. Not even mastering autocad 2014 has a solution for this. (great book anyway. i learned autocad just with this book. very helpful!)


I still hope someone will share a definite fix for this problem. Still thank you Mr. Dadgad. You just saved me (and other few people who might be experiencing this same poblem) precious time and patience! God bless you sir!

Link to comment
Share on other sites

btw i also tried turning on/off the dynamic input but it doesn't make a difference any more than what the "turn on time-sensitive right click" did. but still, im very happy with how it responds now. so thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...