Jump to content
pedrosousa6829

"forced grid" in dxf format

Recommended Posts

pedrosousa6829

Hi everyone

I used a vectorising program (vectormagic) and I get a dxf format file.

Now I am trying to edit it with Autocad (2011) mas it seems to exist a kind of grid with predefined dots and I can only start and finish a line in its intersections.

I already tried the grid and ortho commands without success.

I am new with AutoCAD (I have plenty of experience with SolidWorks and Inventor).

this is the link to the dwg file (saved by AutoCAD. Tomorrow I can upload the original dxf file)

https://app.box.com/s/xn7dl5hbmk7a3ovgd5ip

I hope this to be a trivial doubt.

Thank you

Share this post


Link to post
Share on other sites
rkent

It sounds like SNAP is on, turn that off (next to grid at the bottom of the screen, or F9, or SNAP at command line, off).

Share this post


Link to post
Share on other sites
Dana W
Hi everyone

I used a vectorising program (vectormagic) and I get a dxf format file.

Now I am trying to edit it with Autocad (2011) mas it seems to exist a kind of grid with predefined dots and I can only start and finish a line in its intersections.

I already tried the grid and ortho commands without success.

I am new with AutoCAD (I have plenty of experience with SolidWorks and Inventor).

this is the link to the dwg file (saved by AutoCAD. Tomorrow I can upload the original dxf file)

https://app.box.com/s/xn7dl5hbmk7a3ovgd5ip

I hope this to be a trivial doubt.

Thank you

 

You've got to find a better file compression program. I don't want to download yet another type of un-archiving program just to open the only *.rar file I've ever seen. The typical winzip program works for most everyone, and it comes standard with windows.

 

Plus 1 on the snap off suggestion.

Share this post


Link to post
Share on other sites
Spaj

Hi

 

As rkent suspected you're SNAP (toggle with F9) and GRID (toggle with F7) is on.

Share this post


Link to post
Share on other sites
pedrosousa6829

0004_c - Cópia.zip

 

here is the original *dxf file.

Edited by pedrosousa6829

Share this post


Link to post
Share on other sites
eldon

I opened up your dxf drawing, and the Snap and Grid settings were on.

 

You should turn those settings off instead of setting the X and Y spacing to zero.

 

Turning the Snap setting off allowed the crosshairs to move freely for me.

settings.JPG

Share this post


Link to post
Share on other sites
pedrosousa6829

thank you all very much

the snap solve it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×