Jump to content
MEspitallier27

Plot Problems

Recommended Posts

MEspitallier27

I am currently using AutoCad 2005 and having trouble plotting.

Every time I plot with different drawings I have to figure out new X and Y values in order to have the plot centered (close to centered). The other two computers/users in the office don't have this problem. I can't click on "center the plot" because the boss needs the drawing slightly shifted. The other users have set permanent X and Y vales for their plots and seem to have no problems and this is not the case with my station. Also, the plot preview shows the drawing exactly where I want it but it never prints accordingly. Any ideas? Thanks

Share this post


Link to post
Share on other sites
ReMark

Are you plotting from model space or from a layout?

 

Are you plotting to the same printer as the other two CAD techs?

 

Are you sure your plotter/printer drivers match up with what they are using?

 

Are your computer setups identical in terms of the graphics card?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...