Jump to content
Demtor

Revit 2013 Templates and Libraries missing

Recommended Posts

Demtor

Hello!

 

I have installed autodesk Revit 2013 (student version) and when I start it up there are no templates I can select. In Revit 2013 folder where it is installed Templates and Libraries folders are also missing. I googled the problem and saw that I am not the only one with this problem. I tried different solutions provided on many forums and from Autodesk themselves. Nothing worked for me... I reinstalled the program, still nothing.

So my question is does anyone have countered the similar problem and can offer me any suggestions to solve it? Or maybe it is possible for someone to upload them for me to download? I need construction, architecture, structural and mechanical templates.

Look forward for your answers!

 

Best regards,

 

Aleks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...