Jump to content

Problem with properties & Quick select tool!


hanirm
 Share

Recommended Posts

I newly installed AutoCAD 2014 on my Win 7 operating system,

problem is that when I want to use the quick select tool, it would be empty, with no items in it , even if I made selection to some items...

I formatted my computer & reinstalled AutoCAD but unfortunately I still have the same problem!

Link to comment
Share on other sites

Try setting your AutoCad system variable pickfirst to 1. Formatting and re-installing is like building a new aircraft carrier because the original one is pointing in the wrong direction. It never solves anything.

Link to comment
Share on other sites

Come to think of it, pickfirst has no bearing on qselect. How do you know there are no selections? After telling qselect what to do, there are no grips highlighted?

 

Try it with key F2 (Text Window) activated so you can see the entire process.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...