Jump to content
davebin

Exports in Revit very slow

Recommended Posts

davebin

I have recently reinstalled Revit Architecture on my Lap top. Everything seems to work fine with the exception of exporting. I'll select a piece of precast from the model, isolate it, go to export, change to ACIS solids and begin the export to drawing. Immediately in lower left hand corner I get 33%. But the blue wheel in the middle keeps spinning and gets no further until 2-5 minutes into the process if it completes it all. I've done this with no other programs running on the computer with a very similar result. I have my graphic card selected to on. My associates are exporting the same pieces and theirs are taking 2-10 seconds. I am running the latest (2014?) Revit from Design Suite Premium on a Windows 8.1 PC platform. I have a very new Toshiba Satellite lap tap with 22 gigs of Ram installed. Any Ideas? This is driving my boss (and myself) crazy.

Share this post


Link to post
Share on other sites
davebin

I've exhausted the trouble shooting on this on my end. I've narrowed it down to the computers graphics card. recently I received a graphic card update from Intel. Something definitely changed on the computer, because before the update I could not use AutoCad with the graphics accelerator on, as when I drew, It would leave millions of ghost lines. Now I can draw with it on. I suspect it's not doing anything, and I suspect something in the graphics card design is not right.

Share this post


Link to post
Share on other sites
tzframpton

What graphics card do you have? You're absolutely right, exports should not be taking that long from Revit at all.

 

Have you turned off Hardware Acceleration in Revit, restarted the session (so changes can take effect), and attempted to re-export?

Share this post


Link to post
Share on other sites
davebin

I believe I have an Intel ® HD Graphics 4600 card. I just tried it again using your suggestion above with no better result.

Share this post


Link to post
Share on other sites
tzframpton

Hmm, weird. I don't think it's a Revit issue, I think it's a hardware or driver issue. Obviously since the same file works fine on other computers.

Share this post


Link to post
Share on other sites
Wojtek

Hello.


I probably have a solution to the problem.
The problem is probably after the Revit update.
During the update, there were problems with the DWG export template, and that's where you need to look for the problem. I recommend creating a new template.

I hope it will help.
I have been looking for a solution in this topic myself for a long time.

 

Regards :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...